Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37
  1. #11
    Member
    Join Date
    Apr 2013
    Location
    europe
    Posts
    16
    Rep Power
    0

    Default

    hi, catymag'm glad you answered
    After telling me my firmware is up to date, WebUpdater offers me a new version of the firmware update for reciver gtmx trafic (do not know if the nuvi 660 has that option), nuvi Bluetooth firmware (I do not use bluetooth) and lots of different cars and language options, nothing more.

  2.    Advertissements


  3. #12
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    On Menu page, touch speaker icon and go to Audio Output FM Transmitter if you have this function enabled then disable it and you will have voice guidance.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #13
    Member
    Join Date
    Apr 2013
    Location
    europe
    Posts
    16
    Rep Power
    0

    Default

    hi, popotnik putnik I'm glad you answered
    I do not have the option Output Audio FM Transmitter only amplification and attenuation of sound and light.

  5. #14
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    @svetiduje
    Not all 6x0 series versions have FM transmitter functions, but i thought all 660s have it though.

    Did you do a reset as dasilvarsa suggested in post #4? I haven't seen in any later replies of yours that you did that. From memory all 600s have a reset button under the lift-up antenna. Do that with the power disconnected from external power, then reconnect to power holding the lower RH corner of the screen as it turns on to fully reset it to factory defaults, but backup your favourites etc first of course.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #15
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    You must have at least One Routable map installed.
    Install a routable map from Mapsource or Mapinstall.
    Also post picures of your inventory screen here for more ideas.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  7. #16
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Look in manual, maybe you find some setting that you missed.

    [Only registered and activated users can see links. ]
    If you wish, you can [Only registered and activated users can see links. ]

  8. #17
    Member
    Join Date
    Apr 2013
    Location
    europe
    Posts
    16
    Rep Power
    0

    Default

    Hi, Neil I'm glad you answered
    I did what you said to reconnect power holding the upper RH corner of the screen and erase all user data, I did the same thing in maintenance mode and clear way points, the result is the same no navigation, no voice assistant voice is correctly chosen.

    hi, dasilvarsa I'm glad you answered
    I installed the original base map and check inventory screen where it says that basemap checking, checking bat never stops like when checking the memory where it says pass after successful verification. I took a new small map and renamed it the basemap, the result is the same in inventory screen, checking basemap never stops, when I erase basemap then give me error for checking basemap. Inventory screen images are quite blurry (bad mobile camera) so I did not post them. In other parts of the inventory screen does not notice reporting errors as I can see.

    hi, popotnik I'm glad you answered
    thanks for pdf manual
    Last edited by svetiduje; 16th April 2013 at 11:30.

  9. #18
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    You should use an actual basemap, not a detail map named as gmapbmap.img, if that's what you tried. If you want a small basemap use the latest V5.1 with DEM stripped out with GMapTool. However, this is seeming like fw to me. If voices work on simulation, why not in actual navigation if you don't have FM transmitter activated? Seems odd, and not a usual problem. Reset the unit, reload the current fw, reset again.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #19
    Member
    Join Date
    Apr 2013
    Location
    europe
    Posts
    16
    Rep Power
    0

    Default

    Hi Neil I'm glad you answered
    When I did the firmware update WebUpdater offers me to make additionall update of voice, gtmxx trafic receiver, Bluetooth firmware, vehlce, and I chose the option to select and install all avalible updates, so it installed gtmxx trafic receiver driver. How can I uninstall gtmxx trafic receiver driver, I tried to reset and garmincure3 install firmware file, format in fat32, without success.
    Last edited by svetiduje; 16th April 2013 at 14:15.

  11. #20
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,412
    Rep Power
    1435

    Default

    I can't see how your problem may be related to the GTM fw. Your unit is traffic capable but the GTM fw is only used when a traffic receiver is connected. Did you reload the current (unit) fw and reset as i suggested?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.