Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,612
    Rep Power
    5321

    Default

    If Nuvi starts you have some hope lol , try Kunix's cure with right HWID
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Quote Originally Posted by sinking fast View Post
    No i didn't,i do understand that could have fried it permanently though.
    What model number do you have on label on your nuvi?

  4. #13
    Member
    Join Date
    Dec 2012
    Location
    foster
    Posts
    11
    Rep Power
    0

    Default

    It's a 200 but updater won't accept 0660 ID.

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,612
    Rep Power
    5321

    Default

    Try this
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Member
    Join Date
    Dec 2012
    Location
    foster
    Posts
    11
    Rep Power
    0

    Default

    After a couple of tries g7towin says it's ID is 851,tried the firmwares you sent,no luck.Do you have any firmwares earlier than 5.00?That's what's loaded now.

  7. #16
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    This is no version related.
    When you run updater.exe proces go to the end OK and you have message Update OK or updater won't flash or add some error?
    In nuvi 200 you enter pre boot like this:

    1.) Open updater.exe window and add dot beside USB

    2.) Connect nuvi to PC

    3.) Pull ON button in left position and hold it there

    4.) updater.exe will recognize your unit ID and now press OK button ( you have about 5sec to press OK button)
    Last edited by lolypop000; 18th March 2013 at 22:15.

  8. #17
    Member
    Join Date
    Dec 2012
    Location
    foster
    Posts
    11
    Rep Power
    0

    Default

    With your boot sequence i was able to get a little further.On screen message "software missing" to "software loading" a couple of times.Then it goes back to loop,frustrating!

  9. #18
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,612
    Rep Power
    5321

    Default

    Quote Originally Posted by sinking fast View Post
    After a couple of tries g7towin says it's ID is 851,tried the firmwares you sent,no luck.Do you have any firmwares earlier than 5.00?That's what's loaded now.
    460-480-500
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #19
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,612
    Rep Power
    5321

    Default

    Quote Originally Posted by sinking fast View Post
    With your boot sequence i was able to get a little further.On screen message "software missing" to "software loading" a couple of times.Then it goes back to loop,frustrating!
    Have you loaded cure?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Member
    Join Date
    Dec 2012
    Location
    foster
    Posts
    11
    Rep Power
    0

    Default

    Thanks much,will try!

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.