Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 18 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 174
  1. #61
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    Only CNEU , all maps with mapid > 2200 ?
    Something wrong with the map or something new in the firmware (map check). I hope the first one.

  2.    Advertissements


  3. #62
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    Sure, that may work for now. But ongoing for these outdoor units? And if this spreads to other units with further fw updates? uh uh!
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #63
    Master dirtbikermp3's Avatar
    Join Date
    May 2012
    Location
    Fichtelmountains.de
    Posts
    102
    Rep Power
    59

    Default

    Older FW is no solution because of improved GPS FW.
    GPS-Devices: serveral Garmin, Samsung Galaxy, Audi MMI

  5. #64
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    @dirtbikermp3
    Would you try the potential workaround in Post #54 please?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #65
    Master dirtbikermp3's Avatar
    Join Date
    May 2012
    Location
    Fichtelmountains.de
    Posts
    102
    Rep Power
    59

    Default

    No, the empty gma+unl file don't solve the Problem.
    GPS-Devices: serveral Garmin, Samsung Galaxy, Audi MMI

  7. #66
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    OK, thanks for testing .....
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #67
    Navigation software expert


    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    1,143
    Rep Power
    843

    Default

    If Oregon 6x0 V3.70 problem is not in this eg. [Only registered and activated users can see links. ]
    then problem is in image not .gma..............

    I mean, if free maps works fine then it check it some how from image... -> that mean new update to gimgunlock

  9. #68
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Only CNEU 2014.30 becomes unlockable after this sw 3.70 update or also 2014.40?
    If you wish, you can [Only registered and activated users can see links. ]

  10. #69
    Navigation software expert


    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    1,143
    Rep Power
    843

    Default

    Quote Originally Posted by catymag View Post
    gimgunlock cant unlock CNEU map in new Oregon 6xx firmware 3.70
    I wonder is this problem with both NT and NTU version ?

  11. #70
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Quote Originally Posted by dirtbikermp3 View Post
    No, the empty gma+unl file don't solve the Problem.
    If you have time i like to ask you if you can try this:

    - with jetmous create unlock code for CN and add it in .unl and try if now unit see CN.
    - add also on unit empty .gma file
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 7 of 18 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.