Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Member
    Join Date
    Feb 2013
    Location
    Brussels
    Age
    51
    Posts
    17
    Rep Power
    0

    Default

    Have put them in the same folder, that part was done
    Only getting in the pre-boot is not working
    When starting up I push the top left of the screen.
    after a moment I receive a scree with a dot, left corner bottom of the screen.
    This stays for 5 to 7 seconds and than went back to my problem screen
    "Loader Loading ..."

  2.    Advertissements


  3. #12
    Member
    Join Date
    Feb 2013
    Location
    Brussels
    Age
    51
    Posts
    17
    Rep Power
    0

    Default

    Have put it in the same folder, that part is ok.
    Connecting to my PC there is nothing happening, nuvi is not detected.
    Have downloaded and installed the drivers for Garmin
    When starting up the nuvi and pressing top left screen after a moment I receive a sceen with a dot in the right bottom corner ( looks a calibration screen)
    after a moment it went back to the problem screen " Loader Loading"

  4. #13
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,036
    Rep Power
    601

    Default

    Read this post: [Only registered and activated users can see links. ]

    If it doesn't help then try pressing other LCD corners. Be creative

    Also I think that corn-holio should have published a reliable way of entering into pre-boot mode in the following topic: [Only registered and activated users can see links. ]. If something goes wrong then "battery icon" isn't going to help.

  5. #14
    Member
    Join Date
    Feb 2013
    Location
    Brussels
    Age
    51
    Posts
    17
    Rep Power
    0

    Default

    Ok, can connect back to my PC
    Issue remaining is that when i disconnect the Nuvi is shutting down
    Same when disconnected turning on = Garmin screen after a few seconds it's tuning off
    Have asked Kunix if he can assist
    Many thanks so far for all the tips and assiatance

  6. #15
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Quote Originally Posted by Mefranky View Post
    Ok, can connect back to my PC
    Issue remaining is that when i disconnect the Nuvi is shutting down
    Same when disconnected turning on = Garmin screen after a few seconds it's tuning off
    Have asked Kunix if he can assist
    Many thanks so far for all the tips and assiatance
    Maybe you have a Bad or Flat Battery
    Leave it connected to USB Overnight to try.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  7. #16
    Member
    Join Date
    Feb 2013
    Location
    Brussels
    Age
    51
    Posts
    17
    Rep Power
    0

    Default

    My Nuvi is back alive and working.
    Thank you all for the advise and support

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.