Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48
  1. #21
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    One Question

    ?Is there any diference between the original RGN file that start the process and the Original RGN that pass by Cure3

    Thank you very much!

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    If you mean the original .rgn, no there is no difference if you flash it simply by Updater.exe or with cure program.
    You should try to format your device, probably there is something else causing the problem.
    Backup all on pc and format it with RMPrepUSB (FAT 32)
    [Only registered and activated users can see links. ]
    reflash original firmware, add garmindevice,xml in a Garmin folder , run Webupdater and restart it to see if it starts normally, then you can try to add missing files one by one from backup. But caution with files might brick it again.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    Thanks Catymag!
    I did the format with RMprepUSB, but after it, i copied back all the files to the Zumo.
    I will try it now!

  5. #24
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    When I reflash original firmware, after formatting, it does not come to mass storage anymore.

  6. #25
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    Try this
    [Only registered and activated users can see links. ]
    second option
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #26
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    Zumo doesn't appear.

  8. #27
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    It doen not connect. Just turn on and show a frozen GARMIN

  9. #28
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    Did you get some error message from Updater.exe when you flashed back original firmware after formatting ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #29
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    No

    Now I flashed a cure again and could get into mass storage.
    There is no file inside.

  11. #30
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    What bricked your Zumo?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.