Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 48
  1. #11
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Updater.exe must be running on the computer prior to attempting pre-boot mode.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Feb 2013
    Location
    Vermont
    Posts
    5
    Rep Power
    0

    Default

    OK, taking a lot of suggestions here, that is good. Thank you.

    Getting into engineering mode in the good Zumo will allow it to show up in updater. So that is a positive sign.

    Still no joy with the bad unit. With the magnet, going through the multiple ways to get into pre-boot, still can't get it to show up in updater.

    And with the multiple ways, I can't even get re-boot to show on the good Zumo.

    Sorry to be such a pain!

  4. #13
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    Also you could try to be creative and try pressing different corners of the LCD while holding/not holding the power button and before/right after the unit turns on. Just 16 combinations in total.

  5. #14
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Quote Originally Posted by dasilvarsa View Post
    Updater.exe must be running on the computer prior to attempting pre-boot mode.
    this is important , drag&drop the file in it before pressing on screen for preboot mode, preboot lasts for very few seconds and you'll see the right moment when updater.exe sees your device and you'll read its ID in the Updater window
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #15
    Junior Member
    Join Date
    Feb 2013
    Location
    Vermont
    Posts
    5
    Rep Power
    0

    Default

    SUCCESS!

    Thank you so much for taking time to help me out.

    Two keys. The drag and drop instruction from catymag, and the lower left LCD press from kunix.

    Flashed the cure file, and it still wouldn't boot. So then I flashed the original and now it boots properly.

    Thanks again. I may get some sleep tonight!

  7. #16
    Junior Member
    Join Date
    Mar 2015
    Location
    Wyoming
    Posts
    2
    Rep Power
    0

    Default NEED HELP - ZUMO 665 can't get into preboot mode

    Quote Originally Posted by catymag View Post
    this is important , drag&drop the file in it before pressing on screen for preboot mode, preboot lasts for very few seconds and you'll see the right moment when updater.exe sees your device and you'll read its ID in the Updater window
    I'm sorry, I don't understand -- "drag & drop file in it" drag and drop what file into what? rgn file onto zumo? onto updater.exe? I got this to work once to run the cure. Now I can't get preboot mode going again to reinstall my original firmware. Garmin wants $180 to fix it which I believe is outrageous. Please help me....

    Jamie

  8. #17
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Drag and drop the rgn file in Updater.exe.

    Put Updater exe and your rgn in the same folder.
    Open Updater.exe and drag the file in Updater icon.
    Tick USB and flash.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #18
    Junior Member
    Join Date
    Mar 2015
    Location
    Wyoming
    Posts
    2
    Rep Power
    0

    Default Can't get into preboot mode :-(

    Quote Originally Posted by catymag View Post
    Drag and drop the rgn file in Updater.exe.

    Put Updater exe and your rgn in the same folder.
    Open Updater.exe and drag the file in Updater icon.
    Tick USB and flash.
    I cannot seem to get into preboot mode. I've tried lots of combos of pressing lcd screen, connecting to PC, holding power down. I have a magnet taped onto the back to simulate the battery door being closed. I'm so frustrated right now.... somehow I got it into preboot mode once because I ran the cure rgn on it. now I can't seem to get there again in order to put the original firmware back on. My computer sees it, sees the files on it, the garmin express software sees it, webupdater sees it. However, the garmin will not boot past the splash screen -- I am stuck in mass storage mode. Any additional advice would be really appreciated!!!!

    Thanks,
    Jamie

  10. #19
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5331

    Default

    Read post n15

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    Hi Guys,

    I have a Zumo 660 that doesn't go further than the splashscreen GARMIN.

    I've tried to unbrick with the following steps:
    1. Using Cure 3 I got inside the zumo and deleted the common files that I know that could cause the problem. GUPDATED, maps, pois,
    2. Using cure 3 I created a original FW, from the original rgn file that i use in the fisrt time, flashed again, but it got back with the same problem.
    3. Then I repeat with the cure to get in mass storage, run webupdater, and flash again in the same way pass 2. Not working.

    Well, I did it many times.

    Anybody has a tip?

    After hours working on it, my head doesn't think well!

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.