Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 53
  1. #31
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Hi man
    I don't find any way to put the system in pre-boot .
    I have only the splash screen GARMIN.
    In my Radio there are a few sequence with buttons and reset but it's only for test mode or pre-boot of the radio system
    I already tested all the sequence in particular FUNCTION + EJECT + reset put the radio in test mode but nothing change
    So I think no way to put the garmin unit in pre-boot.
    Yes already using in my test updater and right rgn to recover "System Software Missing"
    So I start to dissasemble the unit
    Before to start any other idea to test any other software ?
    Thank's

  2.    Advertissements


  3. #32
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    Quote Originally Posted by jpnos View Post
    Before to start any other idea to test any other software ?
    No software will help until you enter the pre-boot mode.
    Aslo I'd suggest you to wait a few days before disassembling it Maybe someone clever comes here and tells us the right pre-boot mode combination.

  4. #33
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Ok
    it's right .....
    this time I'm at work and it's impossible to disassemble .........
    Thank's
    Best Regards

  5. #34
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    If you have system software missing on screen then you already in pre boot mode.
    Conect radio and Pc and run updater.exe and updater will see your radio with serial 0, if i think that updater will see like "Device 0"

    You must flash with updater + .rgn, gcd wont work and also wont work flash over SD card.

  6. #35
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Hi
    no I don't have the SYSTEM SOFTWARE MISSING
    only a screen with logo GARMIN
    Other time i tested different firmware and arrive SYSTEM SOFTWARE MISSING
    connect usb and restart with correct firmware.
    This time don't arrive this but only a fixed screen with in the center write GARMIN

  7. #36
    Important User Alexander2010's Avatar
    Join Date
    Aug 2011
    Location
    Belarus - small country in Europe
    Posts
    172
    Rep Power
    81

    Default

    If you publish photo of navigation system board, I can mark testpoint pin for get into pre-boot mode.
    Sony SL10=>HP 1930=>1940=>Toshiba e755=>Loox N520=>Acer n311+Huawei ETS688=> Fujitsu-Siemens Loox N560 WM6=>Dell Axim x51v=> Huawei s7 s-105 (FW 2.2.2 Sweden) + Nokia N78. Garmin Forerunner 405. I love flash Garmin devices.

  8. #37
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Thank you
    this week end I dissasemble the unit and post the photo of the board inside the radio system .
    Now I am at work and is impossible to do .
    So I must extract the radio from the car and then disassemble .
    Thank's in advance

  9. #38
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Good morning
    I just removed the radio from car and this morning I dissasemble the equipment and post
    photo of the garmin unit .
    I hope to do a good work

  10. #39
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Hi man
    this are photo of the pcb
    Alexander 2010 I'm on your hands
    Attached Images Attached Images

  11. #40
    Important User Alexander2010's Avatar
    Join Date
    Aug 2011
    Location
    Belarus - small country in Europe
    Posts
    172
    Rep Power
    81

    Default

    Int this position can be mount pre-boot button
    Attached Images Attached Images
    Sony SL10=>HP 1930=>1940=>Toshiba e755=>Loox N520=>Acer n311+Huawei ETS688=> Fujitsu-Siemens Loox N560 WM6=>Dell Axim x51v=> Huawei s7 s-105 (FW 2.2.2 Sweden) + Nokia N78. Garmin Forerunner 405. I love flash Garmin devices.

 

 
Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.