Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 52
  1. #31
    Member
    Join Date
    Oct 2008
    Location
    china beijing
    Age
    34
    Posts
    17
    Rep Power
    0

    Default

    you may try to flash it to your quatix. I wonder if you still have tide function after doing so.

  2.    Advertissements


  3. #32
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    Version 2.50 added.
    NOTE: All direct links to Garmin firmware are outdated now , url is changed to
    Code:
    Please Login or Register to see the links
    instead of
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #33
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    Quote Originally Posted by catymag View Post
    Version 2.50 added.
    NOTE: All direct links to Garmin firmware are outdated now , url is changed to
    Code:
    Please Login or Register to see the links
    instead of
    Code:
    Please Login or Register to see the links
    I can upload from both links. The latest bug was catched:
    Spoiler: CLICK
    The latest ver. 220 is available from:
    [Only registered and activated users can see links. ]
    But dashboard and official page link give previous version:
    [Only registered and activated users can see links. ]
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

  5. #34
    Junior Member
    Join Date
    Feb 2014
    Location
    france
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by gabsi55 View Post
    Has anyone tried to flash the Quatix with the new 4.01 Beta release of the fenix firmware?

    I hope quatix gets some more features too. Not only fenix/d2/tactix
    I tried flashing some fenix software into my quatix, and had a half success. I tried the fenix 4.11 software(beta version), and the fenix 3.60 software(stable) but had the same issues with both versions:
    -at power on the boot still shows "quatix" even with the fenix firmwares, i tried overriding the HWID, not overriding, flashing always work but it always shows "quatix" at startup. in addition, the watch is detected by all garmin software as a quatix whatever firmware it is running.
    -the watch suddenly reboots sometimes( rare, stable most of the time)
    -with firmware 4.11(huge functions added to this version: ski-snowboard mode/ connection to a smartphone for displaying notifications/ 3D speed...): unable to pair(bluetooth) the watch with any mobile device(tried ipad/iphone/gs2), no device detects it thus the process seems to be ok on the watch...
    -major issue: when gps is activated, I am completely unable to switch from a data page to another one, when I try to change page, the light powers on and the screen does not show anything until I try to change page back to the initial one. The strange thing is that when I change in the settings the order of the pages, I am always able to see the page n1, with correct data, all functions are working, I just can't change the page....

    the flashing process was:
    download gcd firmware
    convert it to rgn with rgn tool
    drag rgn file to updater.exe
    boot the watch into load mode(up arrow pressed when powering on the watch)
    flash the soft

    If anyone has tried this kind of flash and got results, I am very interressed :-)

  6. #35
    Master dirtbikermp3's Avatar
    Join Date
    May 2012
    Location
    Fichtelmountains.de
    Posts
    100
    Rep Power
    59

    Default

    FW 4.11 is bad. My device was dead after flashing.

    Changes made from version 4.11 to 4.12:
    ◦Fixed possible shutdown on power up introduced in 4.11
    Code:
    Please Login or Register to see the links
    After 2 hours trying i could connect with luck in USB modus again und flashing with 4.12 - now it's OK and stable.
    GPS-Devices: serveral Garmin, Samsung Galaxy, Audi MMI

  7. #36
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    Quote Originally Posted by dirtbikermp3 View Post
    FW 4.11 is bad. My device was dead after flashing.



    Code:
    Please Login or Register to see the links
    After 2 hours trying i could connect with luck in USB modus again und flashing with 4.12 - now it's OK and stable.
    Yes we gave advice [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #37
    Junior Member
    Join Date
    Feb 2014
    Location
    france
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by skoulof View Post
    -major issue: when gps is activated, I am completely unable to switch from a data page to another one, when I try to change page, the light powers on and the screen does not show anything until I try to change page back to the initial one. The strange thing is that when I change in the settings the order of the pages, I am always able to see the page n1, with correct data, all functions are working, I just can't change the page....
    I went to check in the settings, and fortunately I figured out why I couldn't change data page, the watch has set the up and down buttons into "pocketlight" mode automatically, I do not really know why, but once I changed the settings to "change page" it worked well !

    remains now the "quatix boot", I do not understand why it does not show "fenix" or "tactix" on boot whereas it runs fenix software...anyway no importance there but bluetooth still doesn't work, either by basecamp way or just bluetooth in settings...

  9. #38
    Member
    Join Date
    Oct 2008
    Location
    china beijing
    Age
    34
    Posts
    17
    Rep Power
    0

    Default

    Quote Originally Posted by skoulof View Post
    when gps is activated, I am completely unable to switch from a data page to another one, when I try to change page, the light powers on and the screen does not show anything
    you need to set the keys again.
    enter setup-system-hot keys, and change "data page up"/"data page down" from "flashlight" to "scroll data".
    By the way, I assume the bluetooth module has its hwid too, you have to modify it correctly to pair. But this is just a guess, I don't know how to.

  10. #39
    Junior Member
    Join Date
    Feb 2014
    Location
    france
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by linshilinshi View Post
    By the way, I assume the bluetooth module has its hwid too, you have to modify it correctly to pair. But this is just a guess, I don't know how to.
    How do you modify the hwid of the bluetooth module ? I overwirted the hwids in rgn tool (changed 1551 in the original file to 1692 which is the hwid of quatix firmwares)
    and tried not to modifiy it, what else should I do ?
    Last edited by skoulof; 24th February 2014 at 22:05.

  11. #40
    Member
    Join Date
    Oct 2008
    Location
    china beijing
    Age
    34
    Posts
    17
    Rep Power
    0

    Default

    I've no idea. I just guess it. Maybe some guys from garmin can confirm.
    There may be different bluetooth modules between Fenix, FenixChina, FenixTaiwan and Quatix.
    I meet the same problem on bluetooth also.
    I don't have a Quatix since it is not released in China. I own a FenixChina version which has a hwid 1676. I managed flashing it into Fenix or Quatix, both modified by rgntool or remain original hwid. And in neither case can I connect with bluetooth again.
    I even was going to use a Ultraedit to modify the GCD or RGN, but I didn't know which string to change, hence I gave up.
    Some Fenix Taiwan owners told me that their bluetooth functioned normally under Fenix Firmware 3.70.
    Spoiler: link
    http://www.5i01.cn/topicdetail.php?f=228&t=3598310

    So I think the bluetooth of Fenix is same with FenixTaiwan. But that of Fenix, FenixChina and Quatix are different pairwise.

 

 
Page 4 of 6 FirstFirst ... 23456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.