Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    your nuvi is a US/EU version HWID = 972 ,so you can use lolypop's cure linked in post n6.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Nov 2012
    Location
    United States
    Age
    24
    Posts
    7
    Rep Power
    0

    Default

    thank you for confirming the compatibility, but as i stated a couple of posts ago, i have tried the firmware he or she posted and it gives the same error, the GARMIN device can not program the memory region.

    is that the last option?

  4. #13
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Could be that your flash ROM chip is now faulty.
    But it could also be a corrupt region in NVM.
    Firmware flashes only 3 regions 0x0c 0x7f and 0x0e
    1xxx has at least 10 regions with data inside the most important is region 41
    You need either Lolypop or Kunix to help you.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  5. #14
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    I see that you have FW3.60,this mean that you never use webupdater on this nuvi?
    If you use webupdater and now you have 3.60 then your chip is faulty.
    Do you install usb drivers on Pc with XP and then open updater.exe and add dot beside USB,go to preboot and flash?
    Updater.exe recognize your nuvi model in window beside USB in updater.exe?

  6. #15
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    "Unable to program the requested memory region" message means that updater.exe successfully connected to the device and detected its HWID/UnitID/model and asked the device to erase some region, but it returned an error. So usb communication works fine. Also I think that corrupted NV memory can't cause this error, as the ramloader (boot.bin) doesn't use NV memory. That's why I think that your device's flash chip is faulty.

  7. #16
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    In win7 x64 you have also this error,but if you go to xp then all work.
    But i agree with you for this nuvi that chip is faulty

  8. #17
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    Yes, I've seen that 32-bit XP was also tried, so my message is still true.
    But I don't understand how is that possible that updater.exe detects HWID but fails to request erasing a region on Win7 x64. I'm extensively using Win7 x64, but UAC is completely turned off.

  9. #18
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    I dont know why on win7 x64 dont work,but i know that UAC was turned ON.
    I will try when i have chance to be on win7 x64 to turn off UAC and try updater.exe.

  10. #19
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    in my 7 x64 I can use updater np, UAC is set this way
    wvxs0
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #20
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    Your UAC settings are not that strict Just one step more strict than mines.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.