Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 111
  1. #51
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    Hi Neil ,
    Appears to have Tried to boot as you suggested ......

    I now have a 16 backup.bin file , But how do I attach it to this message ??

  2.    Advertissements


  3. #52
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    Hi
    Hope this is Attached
    [Only registered and activated users can see links. ]

  4. #53
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    The images look ok in GIR_Editor:

    pw2j

    They are the same size/resolution as the images in my AU1690 so your two EU1690s should have the same as well. You could substitute the 4 x PNG's and try reflashing the logo bin. Do you need help with that? If flashing the logo bin containing 'known good' images doesn't work then the problem is elsewhere and the device may need to be cured with [Only registered and activated users can see links. ].

    EDIT: Not only are the images the same, i've found that the logo bins are the same. So just flash your 1690 logo to the 1695, or even easier for you, i'll upload the logo bin and attach it in Post #1 here.

    Attached here too:
    Spoiler:
    [Only registered and activated users can see links. ]
    Last edited by Neil; 4th October 2013 at 08:30. Reason: Add note.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #54
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    great news ..

    I would appreciate info on how to flash the logo.bin you supplied to my 1695

    Thanks again

  6. #55
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Seeing its writing to microSD, it should also flash from it. So extract this rar file onto a clean card: [Only registered and activated users can see links. ] and proceed as before. If this is successful the unit should boot up afterwards.

    If it won't flash from the card, extract this file somewhere convenient on your PC: [Only registered and activated users can see links. ], open updater folder then drag 118801000320.rgn onto updater.exe and flash it normally. Instructions are as per Step 2 in [Only registered and activated users can see links. ] of this thread.

    If neither works, then it'll need a cure fw.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #56
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    Hi
    Tried From SD card & then when I try updater , "no usb devices available "

    But I am going to try again in case I am doing something wrong

  8. #57
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    'There are no USB devices available' message means the unit is not in preboot. If it can write to the card and display the logo it can reach preboot. Try this: Drag the rgn file onto updater.exe and leave it open and visible on your desktop. Select the radio button next to 'USB Device' on updater.exe. Plug a usb lead into a rear port of your PC [not into the nuvi yet]. Ensure the nuvi is fully OFF. Hold the upper LH corner of the screen and then plug in the mini usb to the nuvi, keep holding the screen. When you see the unit's detail appear in the window next to 'USB Device' click OK, still holding the screen at least until you see the word 'Loader' appear on the upper part of the screen. If you can't see the word because of the state of the logo pic, just keep holding until the process is finished.

    PS: One more thing, you have got Garmin USB Drivers installed on that PC, i hope:
    Code:
    Please Login or Register to see the links
    Last edited by Neil; 4th October 2013 at 11:44. Reason: Add PS.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #58
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    Hi Neil ,

    Yes I have Garmin Usb Drivers installed...

    Followed your instructions and it worked Ok ,

    However the startup logo problem screen still appears, I am certain I noticed Something about software loading and % sign below where is now says "trouble finding satellites, Continue ? "

    thanks

    [Only registered and activated users can see links. ]
    Attached Images Attached Images
    Last edited by mallard2; 4th October 2013 at 12:34. Reason: sorry about the triple images

  10. #59
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Ok. Time to try the cure. Follow the instructions carefully in the initial post: [Only registered and activated users can see links. ]. If you need further help, post in that thread.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #60
    Member + mallard2's Avatar
    Join Date
    Jul 2013
    Location
    United Kingdom
    Posts
    81
    Rep Power
    4

    Default

    OK, will do ........am I to use the RGN you supplied & if so as a cure ?

 

 
Page 6 of 12 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.