Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 122
  1. #51
    Member
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    0

    Default

    ddabcd277,
    I forgot to mention that when I took these in an area that did not have traffic support.

  2.    Advertissements


  3. #52
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    When you have this message on screen remove power and then add it back and you will have connection or look at cradle if you attach properly.

  4. #53
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Think we have two different cases with GTM 36 - Lolys'/angelozips' case and gc_geforce case. Quite an interesting discussion between angelozip an Loly. To be honest I didn't want to spoiled it with this post.

    @ gc_geforce

    So let me summarize your case. After modding rgn 140 the GTM 36 stopped working on your nuvi 2555. Unfotunatelly, this thing happened on two nuvis 2555! The first one was replaced by garmin. Interesting but by your words the GTM 36 is working on on un-toutched 2555 but not any more on yours. You haven't added any subscription codes correct? Also interesting is that from the image of FM traffic status page seems the GTM is connected. And the tuning is US (Grid US) not World! Different GTM 36 than the one sold in EU maybe? And why from your third image the GPS is Off? It should be On and your nuvi should have acquired sat. signals.

    BTW please open a separate topic couse is quite a mess in this topic now.
    Last edited by ddabcd277; 28th August 2012 at 15:41.

  5. #54
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Yes caty if you can please move TMC discusion to different topic,like GTM36 problem

    @ gc_geforce

    Region 140 also write in region 41 so you can do this,but you will need SD:

    To empty SD card extract folder from link below:

    [Only registered and activated users can see links. ]

    Then you add SD in nuvi and wait nuvi finishes and turns on and then from SD copy to PC reg_41.bin for backup

    Now on empty SD card extract rar from link below,this will erase region 41:

    [Only registered and activated users can see links. ]

    Add SD to nuvi and wait it finishes and when you set up nuvi go to car and connect GTM antenne

    You will see on screen that GTM FW is updated and now your antenne must work.
    Attached Files Attached Files

  6. #55
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    Quote Originally Posted by lolypop000 View Post
    Yes caty if you can please move TMC discusion to different topic,like GTM36 problem
    Thread splitted and TMC problem posts moved to a different thread

    See also this discussion about this matter:
    [Only registered and activated users can see links. ]

    And keep on discussing here
    Thanks
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #56
    GPSPower Helper


    Join Date
    Apr 2011
    Posts
    302
    Rep Power
    294

    Default

    Quote Originally Posted by lolypop000 View Post
    I update GTM with your files but TMC still wont work...
    I see from the screenshots that the fw of your gtm36 been updated, but the problem of tuning continues, showing that this was not the cause. Unfortunately, the screens that you sent does not appear your original signature of Traffic. Please send a screenshot of the remainder of the screen, rolling it. The signature of your country (9/e4/1/33) must be listed. I should also note if others may have similar parameters and confuse the tuning (in this case it would be nice to erase).
    But what is evident both in his case, as in the Ge_force, both receptors GTMs working, is that the parameters of the Radio "FM Table" are different from those included in the signature (which appear to be the original), so no tuning and consequently the Traffic does not work, I already mentioned this and I repeat. Not cost check your trafficprovider.xml of your country: must include Sid ltn = 1 and = 33. Another measure is you fix the radio station manually, in the option "Test RDS" which is on the screen "FM Traffic Status".
    Finally, I do not know exactly why, but I also noticed these discrepancies, but with other models and GPS receivers (1300 with GTM25, for example). I decided to completely resetting "Clear all user data" (Diagnostic Page), Clear Nonvol (Developer Info \ Nonvol Statistics) and finally doing a Hardware Reset gps. I hope I have added something. In the coming days I will be off line..




    Quote Originally Posted by ddabcd277 View Post
    ..And the tuning is US (Grid US) not World! Different GTM 36 than the one sold in EU maybe?..
    Regarding the "Grid fmTunning" everything indicates that it is fixed by firmware gps based on data from trafficprovider.xml, signature, FM-RDS, and is not inherent in the model or market to which it is sold. I say this because Garmin gps bought in Europe (grid "Word") work perfectly fine here with "Traffic" in my country, that uses grid US "NorthAmerica". (Hypothesis based on observations of GPS and receivers newer (1300's, GTM 25 and above)
    Last edited by angelozip; 29th August 2012 at 17:46.
    Nuvi 2689; 3490; Etrex 30; Oregon 200 (from Approach S5)

  8. #57
    Member
    Join Date
    Aug 2012
    Location
    Germany
    Posts
    22
    Rep Power
    21

    Default 3590LMT (Europa) - CN North America on SD, additional files reasonable?

    Hi,

    i reinstalled successfully the map-datas, the 3D-datafile and the JCV-File for Splitscreen on a new 8GB-SD-Card.

    (I bought for 2 weeks a microSD with CN North America 2013.10).

    I unlocked the original map and the 3D-file, created a folder with \Garmin\JCV and all works perfect.

    Now my question: is it worth to install the traffic-datas witout a GTM60 (i only have a GTM36) for my next USA-Trip?

    Which files are recommendable or still helpfull?

    THX
    Ralph

  9. #58
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    User @Tupli found out that GTM26 work on nuvi 1490 but only with FW 5.80 in all other FW GTM26 wont work.
    So then problem is in FW.

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]


    p.s.
    GTM36 work perffect on nuvi 3490 and 3590 in DE and FR but when you come in Slovenia GTM36 stop working.
    So where is the problem now in FW or Traffic provider.xml
    Last edited by lolypop000; 28th August 2012 at 21:29. Reason: Add for GTM36

  10. #59
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,601
    Rep Power
    5319

    Default

    Quote Originally Posted by Ralph525 View Post

    Now my question: is it worth to install the traffic-datas witout a GTM60 (i only have a GTM36) for my next USA-Trip?

    Which files are recommendable or still helpfull?

    THX
    Ralph
    Moved to the proper thread
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #60
    Master
    Join Date
    Nov 2010
    Location
    Posts
    203
    Rep Power
    41

    Default

    Quote Originally Posted by lolypop000 View Post
    Here is picture from GTM25-Working (jetmous subscription) and GTM36-not working (original subscription)
    [Only registered and activated users can see links. ]
    Hi,

    Just realize today the new unit come with TrafficProvider.xml version 3.1. It's were 2.70 on other unit for a year.

    @lolypop000

    your GTM info look strange
    GTM 259/e4/1/21 is the one working while setting in cable 9/e4/1/33
    Then what captured the GTM36 9/e4/0/21 and seem the cable make some shift or the capture from 2 locations?

 

 
Page 6 of 13 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.