Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 13 FirstFirst 123412 ... LastLast
Results 11 to 20 of 122
  1. #11
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Copying Files Won't help.
    If you have nvram backup (flash rom regions) that might help, I'm not sure!
    Last edited by dasilvarsa; 22nd August 2012 at 19:35.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    0

    Default

    OK so which program do I need to read my other 2555 unit nvram so I can use that one to fix it?

    Thanks

  4. #13
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,399
    Rep Power
    1434

    Default

    @gc_geforce
    dasilvarsa means an nv backup from your own unit which you (hopefully) did before you did this. Using an nv regions backup from another unit may have unexpected and unpleasant results because some regions contain info particular to that other unit. You can learn how to do an nv backup from catymag's post here: [Only registered and activated users can see links. ] but read her next post a few down from that too.... so best you use a safer other way of restoring rgn 140. In the thread 'Enable features in nuvi 22xx, 23xx, 24xx and 24x5 & 25x5', see [Only registered and activated users can see links. ] and/or get a copy from your friend's unmodded 2555.
    Last edited by Neil; 22nd August 2012 at 23:11.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #14
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Hmmm...could be a issue with the localization...therefore the mod (preinstalled settings)...For example the FM TMC signals in EU are even but in US/CA odd. This is automatically set in the localization. I might be totally off the way of course....I think first we need more information from your nuvi before diagnosticing the problem, and better open a separate topic, from the service menus. Please, make screen shots from the "mileage service menus" after the nuvi had acquire satelite signals in your car. In specific the service menus for the TMC and GTM. I don't know how exactly are they named in this nuvis. Also you can make a screen shot from the "battery service menu". Think the first page is enough.
    Last edited by ddabcd277; 22nd August 2012 at 23:53.

  6. #15
    Member
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    0

    Default

    So I can change the update.txt so it just reads the 140.bin from the unmod unit and I can compare what is different to the 140.bin I updated it to.

    rrgn,140,1:/backup/140.bin
    reboot

    Right now I will not be able to take screen shots of the menus as someone need to use it to travel right now. When I get it back I can do this.

    Thanks

  7. #16
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @ddabcd277

    You cant enable future over garmindevice.xml only solution is over region 140 and in this region is only for future and no other data like you say.
    Region data is in 139 region.
    So when he flash region 140 this is not reason for TMC problem but he change something else or GTM antena have problem.
    I try over xml enable future but no luck becouse over xml disable also working future,only working solution is reg 140.

    GTM26 and GTM36 have problem with TMC data and Garmin already work on this problem,if someone have problem with TMC,change 26 and 36 GTM for 25 and 35.

  8. #17
    Member
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    0

    Default

    Interesting as all I did was update using the 140.bin and the TMC 36 cable stop working, I have tested the cable in a un-touched unit and it is working fine. What type of problems is Garmin having with the TMC 36 ? as they ship this cable with all the Nuvi 2555LMT's.

  9. #18
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    @ Loly

    You could be correct. BTW have you tried first to delete the futures in 140 (delete rgn 140 - everywhere 0xFF) and after that copy the xml with the enabled settings?
    e.g.
    ergn,140
    copy xml...
    reboot

    @ geforce

    Make shots from the service menus. Think the discussion is pointless without them. Does the your nuvi detects the GTM or not?
    Last edited by ddabcd277; 23rd August 2012 at 19:02.

  10. #19
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    GTM36 and GTM26 have problem with TMC on nuvi series 2xxx and 3xxx on some nuvi work and on another dont work.
    On all nuvi stop working with no reason,problem is with frequency.
    If you have this problem then in hiden menu over cockpit your nuvi show only 4 provider.
    Like ddabcd277 write and i region 140 dont tuch TMC.

    @ddabcd277

    I didnt try erase region 140 but i will try when i have again nuvi 2xxx in hand

  11. #20
    Member
    Join Date
    Jun 2009
    Posts
    18
    Rep Power
    0

    Default

    I am working backing up the NV in a 2555, and I am stuck at line #4
    4-In the above folder copy Ldr.bin . What is Ldr.bin? It is your firmware boot.bin you can extract with RGN_tool
    I have the rgn tool but what file do I use to create the ldr.bin?

 

 
Page 2 of 13 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.