Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 32 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 320
  1. #111
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,641
    Rep Power
    5326

    Default

    @atreio
    the method with .xml files doesnt work anymore with new firmwares as written in my thread
    NOTE on 1-8-2012: We realized that ,since sw 7.10 ,cant enable or disable features anymore.
    To do it , must go back to older firmwares-
    Edit : flashing region 140 still works, you can use this tool
    2xxx and 3xxx series enable features application
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #112
    VIP Master atreio's Avatar
    Join Date
    Aug 2012
    Location
    Uruguay
    Posts
    45
    Rep Power
    21

    Default

    Quote Originally Posted by catymag View Post
    @atreio
    this method doesnt work anymore with new firmwares as written in my thread
    ok with xml files in garmin folder it doesnt work anymore so i must use an older 34xx.rgn
    but when you say ''flashing region 140 still works'' i also did that with the 2xxx and 3xxx series enable features application and nothing happens,so i thought i tried both things ,do i ?
    Donkey is not what you do not know, but he does not want to know.
    Burro no es el que no sabe,sino el que no quiere saber !

  4. #113
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by atreio View Post
    ok with xml files in garmin folder it doesnt work anymore so i must use an older 34xx.rgn
    but when you say ''flashing region 140 still works'' i also did that with the 2xxx and 3xxx series enable features application and nothing happens,so i thought i tried both things ,do i ?
    With new fw such like 7.10 or 7.20 doesn't work features activation using xml, but if you apply patch directly to region 140 you will be able to activate desired features.
    BTW with fw 7.20 I still have supported_features.html file in HTML folder. Even if I delete it. After Nuvi off/on new file supported_features.html always appears.
    I'm not sure where and how but I think you are making mistakes.

  5. #114
    VIP Master atreio's Avatar
    Join Date
    Aug 2012
    Location
    Uruguay
    Posts
    45
    Rep Power
    21

    Default

    Im sure im making mistakes but I dont give up yet !Im sure i will do it sometime with the help of all of you ! tnx

    By the way i have .system and diag folders hidden attributes do i have to change this? i also created supported_features.html and when power off ,power on , conect to pc i see that it was deleted the supported_features.html archive.
    patching region 140 its suppous to creates again this archive? or its exclusive of old method that it doesnt work anymore.
    [Only registered and activated users can see links. ]
    Last edited by atreio; 13th October 2012 at 16:32.
    Donkey is not what you do not know, but he does not want to know.
    Burro no es el que no sabe,sino el que no quiere saber !

  6. #115
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    You can downgrade to FW 6.60 and xml will work.

  7. #116
    Member test3r's Avatar
    Join Date
    May 2012
    Location
    guam
    Posts
    24
    Rep Power
    8

    Default

    Lol loly explain how to do it before he posts a ton of questions ; )

  8. #117
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by atreio View Post
    By the way i have .system and diag folders hidden attributes do i have to change this? i also created supported_features.html and when power off ,power on , conect to pc i see that it was deleted the supported_features.html archive.
    patching region 140 its suppous to creates again this archive? or its exclusive of old method that it doesnt work anymore.
    supported_features.html it's not an archive. It's some text file.
    Patching region 140 just modifies some bits in this region. In previous fw versions this was possible by executing earlier in this topic and some other topics mentioned xml files.
    Versions 7.10 and 7.20 do not allow this. But by patching (modifying) region 140 you can achieve the same result as by applying xml files.

  9. #118
    VIP Master atreio's Avatar
    Join Date
    Aug 2012
    Location
    Uruguay
    Posts
    45
    Rep Power
    21

    Default

    Quote Originally Posted by lolypop000 View Post
    You can downgrade to FW 6.60 and xml will work.
    Why dont FW 7.0 ?
    Im going to try all over again with 34xxGUPDATE.GCD (Its FW 7.20) that i obtained in the webupdate before ,and if i can not make it work i downgrade with another FW , if not again,then i will give up.
    Last edited by atreio; 14th October 2012 at 17:26.
    Donkey is not what you do not know, but he does not want to know.
    Burro no es el que no sabe,sino el que no quiere saber !

  10. #119
    VIP Master atreio's Avatar
    Join Date
    Aug 2012
    Location
    Uruguay
    Posts
    45
    Rep Power
    21

    Default

    Quote Originally Posted by test3r View Post
    Lol loly explain how to do it before he posts a ton of questions ; )
    So,here is another question for you: Why dont you offer a positive post, like help someone or fix my problem,otherwise you'd be discrediting this great forum.
    If you understand the issue and know how to fix it, we appreciate your help.
    Donkey is not what you do not know, but he does not want to know.
    Burro no es el que no sabe,sino el que no quiere saber !

  11. #120
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,641
    Rep Power
    5326

    Default

    [Only registered and activated users can see links. ]
    infos are posted , just check tutorials index
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 12 of 32 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.