Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,036
    Rep Power
    601

    Default

    Quote Originally Posted by ddabcd277 View Post
    Try on different USB Port.

    P.P.: kunix tool is universal it would help you.
    GarminCure3 - maybe, but unfortunately, QuickCure3 isn't universal. For example, it doesn't put eTrex 20 into the mass storage mode. I suppose it's because of that forced mass storage mode.
    That's why I want it to be tested on Dakota.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Jun 2012
    Posts
    19
    Rep Power
    0

    Default

    Quote Originally Posted by ddabcd277 View Post
    Try on different USB Port.

    P.P.: kunix tool is universal it would help you.
    I've tried on three different ports. I'll check out kunix tonight.

  4. #13
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,036
    Rep Power
    601

    Default

    Just to be sure, have you installed Garmin USB drivers?
    [Only registered and activated users can see links. ]

  5. #14
    Member
    Join Date
    Jun 2012
    Posts
    19
    Rep Power
    0

    Default

    Quote Originally Posted by kunix View Post
    Just to be sure, have you installed Garmin USB drivers?
    [Only registered and activated users can see links. ]
    [Slaps forehead with open hand]. Oh wow, do I feel stupid. I assumed that the drivers had been automatically installed because the first time I connected the unit to my computer the "device sucessfully installed" dialogue box had popped up and I was able to connect and transfer data without any problem dozens of times in the week preceding the bricking of my device. However, after I clicked on the link you provided and installed the drivers, the updater was able to recognize the device and the forced upgrade worked exactly as it should have.

    That being said, I'm really sorry I didn't try out kunix's tool - I would have but the forced upgrade did the trick and I didn't want to push my luck. Thanks so much to everyone for their help - I'm grateful beyond my ability to express the sentiment.

  6. #15
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    Quote Originally Posted by kunix View Post
    Just to be sure, have you installed Garmin USB drivers?
    [Only registered and activated users can see links. ]
    Hi Kunix,
    I can see the Dakota 10 when i flashed your QuickCure on it, It starts Loading Loader, but doesn't go further.
    I've installed last version of the USB Drivers, as well.
    Do you have any idea to help.

    Thank you very much.
    Last edited by Neil; 10th June 2015 at 04:36. Reason: Merged & edited 2 identical consecutive posts.

  7. #16
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    Kunix's cure can't boot, after removing faulty files from dakota, flash original firmware.
    Read with care cure thread.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #17
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Kunix's cure can't boot, after removing faulty files from dakota, flash original firmware.
    Read with care cure thread.

    sent with my phone
    Yes Catymag,
    But it do not go to Mass Storage Mode. It stays Loader Loading, after flashing the quickcure.
    It says "successfull update , but stays Loader Loading.

  9. #18
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,572
    Rep Power
    5312

    Default

    Not sure quickcure can work with Dakota, it has been tested on nuvis only from what I can read in kunix's thread.
    Use "normal" GarminCure3 tool.
    Follow instructions to get preboot in Dakota in this thread and then step by step how to flash it with normal cure in:
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #19
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @xclaudio
    You should maybe just try putting it into preboot mode and reinstalling original firmware with WebUpdater. Detailed procedure here:
    Code:
    Please Login or Register to see the links
    Garmin refers to performing a 'boot block' by holding down the power button on Dakota, which enters it into preboot.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #20
    Member +
    Join Date
    Oct 2014
    Location
    Santa Catarina
    Posts
    36
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Not sure quickcure can work with Dakota, it has been tested on nuvis only from what I can read in kunix's thread.
    Use "normal" GarminCure3 tool.
    Follow instructions to get preboot in Dakota in this thread and then step by step how to flash it with normal cure in:
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]
    Yes Catymag,
    I've tried the Cure 3, but it also hasn't worked. It gives me back an error message.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.