Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 58
  1. #21
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default Nice for 37xx US 4.50 :: Transfer route from mapsource.

    Now we can transfer route from mapsource to 37xx and it will appear as "Trip Planner".
    GPS Lover.
    974c07a6a129e2e0917a011314c2c0bd

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,597
    Rep Power
    5318

    Default

    Quote Originally Posted by aekhong View Post
    Now we can transfer route from mapsource to 37xx and it will appear as "Trip Planner".
    yes and files transfer to sd are ok now
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Member +
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    30
    Rep Power
    0

    Default

    Yesterday I upgraded my 3790 to 4.50 and this morning I tried it for the first time:

    1) "My Trends" doesn't work anymore: when hitting the destination name on the top of the map the unit re-boots
    2) When routing, the re-drawing of the map became very very slow

    Any suggest?

  5. #24
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,597
    Rep Power
    5318

    Default

    Try an hard reset , if it doesnt solve the problem you must reset myTrends data
    Turn it off, delete old data and restart myTrends
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #25
    Member +
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    30
    Rep Power
    0

    Default

    Hard reset didn't solve it.
    I'll try deleting myTrends data, even if I don't think it will solve it anyway.
    Hope it will be fixed with a next release
    Last edited by il_lupo_mannaro; 28th October 2011 at 22:01.

  7. #26
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,597
    Rep Power
    5318

    Default

    Quote Originally Posted by il_lupo_mannaro View Post
    Hard reset didn't solve it.
    I'll try deleting myTrends data even if I don't it will solve it anyway.
    Hope it will be fixed with a next release
    Weird many users solved it deleting myTrends data
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #27
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Delite myTrends data and then hard reset your nuvi.

  9. #28
    Member +
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    30
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Delite myTrends data and then hard reset your nuvi.
    Just did it: let's see what will happen then

  10. #29
    Member
    Join Date
    Mar 2011
    Location
    Russian Federation
    Posts
    29
    Rep Power
    0

    Default

    I have tested the fw 4.50 in my nuvi 3790 EU. It is not good for me - became slow re-drawing of the map, freeze on some case when I try touch butons.
    I am not use myTrends.
    So, I have returned to the fw 4.30 (will wait for the best fw).

  11. #30
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,597
    Rep Power
    5318

    Default

    Quote Originally Posted by pergunt View Post
    I have tested the fw 4.50 in my nuvi 3790 EU. It is not good for me - became slow re-drawing of the map, freeze on some case when I try touch butons.
    I am not use myTrends.
    So, I have returned to the fw 4.30 (will wait for the best fw).
    Have you hard resetted it after flashing it ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.