Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1434

    Default

    Any of these combinations will work:
    1. Maps as traditional name (gmapprom.img etc) in unit's .system folder, with corresponding .jcv files in sub-folder JVC of unit's .system folder.
    2. Multiple maps as 'anyname'.img in Map folder in unit's root, with .jcv files as 1.
    3. Map as gmapsupp.img in Garmin folder of sd card's root, with .jcv file in sub-folder JCV of Garmin folder.
    4. Multiple maps as 'anyname'.img in Map folder in sd card's root, with .jcv files as 3.

    Note that *.jcv files are specific for each map release. Having outdated files for earlier releases of the same map series in the same directory can cause problems. However, having multiple jcv files for different series maps in the same folder is fine.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jun 2012
    Location
    jakarta
    Posts
    8
    Rep Power
    0

    Default

    Thank you ....this post helpfull

  4. #13
    Junior Member
    Join Date
    Aug 2009
    Location
    malaysia
    Posts
    2
    Rep Power
    0

    Default

    hi, sorry for asking from the beginning for the garmin nuvi1450. From what i have read from the beginning session, is it the nuvi1450 need to be flashed before can be loaded with the MFM maps? i did try to copy paste the MFM map into .system folder but the device still can't detect the map. do i miss something? or any other step i need to do?

  5. #14
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1434

    Default

    @jovialjojo
    Cross flashing to SG/MY fw is only necessary if you want to use the jcv file with your map. Any US/EU fw Nuvis will use the MFM map or any other unlocked Asian Map. What did you name it? See: [Only registered and activated users can see links. ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #15
    Junior Member
    Join Date
    Mar 2013
    Location
    Earth
    Posts
    1
    Rep Power
    0

    Default

    Hi All,

    Thanks for the detailed discussion/guide on modding nuvi1450 to nuvi 1460 MY/SG - But I am hitting these error/warning messages when reboot the GPS after flashing firmware:

    Some hardware in this GPS is not working - Please send it to Garmin Engineer
    Mobile signal not available

    The GPS eventually stuck at "updating ecoroute hd software" forever unless I turn it off. I was flashing a modded firmware with the following config:

    1. boot.bin from 1450 (version 6.20)
    2. fw_all.bin and fw1_resources.bin from 1460 (version 3.10)


    Any clue of getting this sorted out? Many thanks! Is the problem due to the boot.bin version I am using?

  7. #16
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1434

    Default

    Flash it back to full US v6.20 fw saved as 097201000620.rgn, or if that won't flash, as OUT.rgn.

    Did you do HWID overide to 0972 in RGN_Tool when you flashed to modded fw? As far as i know US/EU 14xx doesn't support ecoroute HD.

    If you get it safely back to full US/EU, you could try again using an earlier version of SG/MY combined with US/EU boot.bin. That may be safer that trying to flash directly from higher to lower SG/MY.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #17
    Member
    Join Date
    Sep 2011
    Location
    earth
    Posts
    25
    Rep Power
    0

    Default

    Hi,

    Quick question, can I update my Garmin Nuvi 1450T via myDashboard assuming that I did a conversion of FW before from US to ASIA?

  9. #18
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1434

    Default

    If you flashed the full unmodded Asian fw to your US/EU unit successfully, it will update as an asian (SG; TN; PG; TH etc) unit because it will have the HWID of the asian unit. But, if you use the US/EU boot.bin with original HWID of 0972 (safest way imo), MyDashboard/WebUpdater will still see it as a US/EU unit and load that fw update. My advise is to not flash the full asian fw, use the original boot.bin and you are far less likely to brick the unit. You can still update the fw using updater.exe as required. If you have an MTK chip (HWID 1104) don't bother to try to convert to asian fw.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #19
    Member +
    Join Date
    Dec 2008
    Location
    Singapore
    Posts
    76
    Rep Power
    0

    Default

    Quote Originally Posted by hten View Post
    Hi All,

    Thanks for the detailed discussion/guide on modding nuvi1450 to nuvi 1460 MY/SG - But I am hitting these error/warning messages when reboot the GPS after flashing firmware:

    Some hardware in this GPS is not working - Please send it to Garmin Engineer
    Mobile signal not available

    The GPS eventually stuck at "updating ecoroute hd software" forever unless I turn it off. I was flashing a modded firmware with the following config:

    1. boot.bin from 1450 (version 6.20)
    2. fw_all.bin and fw1_resources.bin from 1460 (version 3.10)


    Any clue of getting this sorted out? Many thanks! Is the problem due to the boot.bin version I am using?

    Rename the text folder and copy over the text folder from the US firmware.
    That should solve your error message upon boot up.

    Thanks.

  11. #20
    Junior Member
    Join Date
    May 2013
    Location
    Puchong
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by red die View Post
    wow ...
    with the popularity of this thread getting..

    I finally got the unit as where I want it to be
    lest there be others coming here asking me how I did it
    and since i got what I wanted,

    I leave here my process

    1. I build 3 rgn file, original 1450 GCD, Ori boot.ini+1360PH fw(xx).ini and ori boot.ini+1460MY/SG fw(xx).ini (named them out1.rgn, out2.rgn, and out3.rgn, respectively)
    2. Download the updater.exe and extract it to desktop (winxp SP3)
    3. first copy out2.rgn to the extracted updater.exe folder
    4. turn on the nuvi unit boot till main page
    5. press and hold the battery icon ~ 8sec until the screen changes to another
    6. connect the unit to a free USB port, let windows detect and install appropriate software
    7. after the windows successfully install the software, drag the out2.rgn to the updater.exe icon
    8. a program will start, select the USB connection with the unit properly detected
    9. press okay/next (cant remember) and let the program go its way..erasing, loading, blah..blah..blah
    10. when finished, the program will say so, and the unit will reboot to normal usb/mass storage
    11. Disc the unit using safe removal method
    12. the unit will boot to normal condition. For me it hanged at the locale selection, but found out it was due to satellite searching, wait a bit and it will prompt for further searching or turn off the antenna, turn it off if you are inside building
    13. Now with the map (on the sd card) loaded, I find a confirmed place where Junction view is available but crash/shut off my unit previously, and do a simulation run
    14. WEEEE!!!!!! no crash, and the screen split in half...but sadly the pic of JCV say this unit not compatible with the map JCV...Bummer
    15. Used the out1.rgn (original) to flash again with method above, gone back to what i see normally, run the same simulation test... crash!!!!boom!!!bang!!!!
    16. and with no reply on the possibility to use the 1460my/sg gcd, i just wing it and flash wit the method above
    17. all goes well, the unit seems flashed successfully, and the mass storage is bootable. Disconnect, and boot it up
    18. run simulation test and wadya know.. works like a charm, the JCV just popped up
    19. actual run was not done, but it really took a long time to hook back up with the sats, normal I guess


    After thoughts (after 2hours..lol)
    1. there seems to be some other extra function, phone number, exits etc, seems more stuff than vanilla 1450
    2. It seems laggy in the simul run but yet to be properly tested, maybe because of the POIs
    3. Is the garmin sofwre "that" modular with mixing this and that will bear different results?

    well it seems I am a happy camper, and thanks for all the help, really, the post on other threads did help a lot for me to understand what I am supposed to do.

    End point, I manage to run localised map with JCV enabled on a non-localised unit, and not bricking it

    thanks again all, any q can ask me here or pm


    Can some one explain a little bit more on this step pls.

    I build 3 rgn file, original 1450 GCD, Ori boot.ini+1360PH fw(xx).ini and ori boot.ini+1460MY/SG fw(xx).ini (named them out1.rgn, out2.rgn, and out3.rgn, respectively)

    1, Original 1450 GCD, - You mean the GCD file from Garmin unit or from nuvi13xx_PH_v220.exe ?

    2. Ori boot.ini+1360PH fw(xx).ini - Ori Boot.ini ? where can I find that ?

    3. Ori boot.ini+1460MY/SG fw(xx).ini - need some help here too

    thank you very much

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.