Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 38 of 45 FirstFirst ... 283637383940 ... LastLast
Results 371 to 380 of 441
  1. #371
    Member
    Join Date
    Oct 2009
    Location
    Pasadena, Tx
    Posts
    28
    Rep Power
    0

    Default

    I tried the 4.7 update on my 2007 bike and it only gets to the word "Loader". Waited at least 5 minutes and it did nothing. Reinstalled the 4.6 and that is still my firmware. Either this 4.7 firmware isn't the real deal (a fake) or Garmin made the software bike specific where it will only work on the bike it was intended for. Here is all I got to. check the image I sent. I think it is option #2. I think the GCD file is good.

    [Only registered and activated users can see links. ]
    Last edited by Neil; 8th June 2014 at 22:17. Reason: Fix image to display correctly.

  2.    Advertissements


  3. #372
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    It's definitely not fake. Your 2007 is a US 'wing with the OEM nav unit it's HWID is 0265 and therefore should it accept the upgrade. I don't think the firmwares are incremental so you should be able to load 4.7 over anything lower than 4.6 but you could try do it in steps if you have 4.5 or lower in case the updates aren't cumulative. Maybe you need to reset it as described in [Only registered and activated users can see links. ] of this thread. All at your own risk of course.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #373
    Member
    Join Date
    Oct 2009
    Location
    Pasadena, Tx
    Posts
    28
    Rep Power
    0

    Default

    Unfortunately, mine failed to put the reset switch on it. I looked. Where the reset hole is, there is nothing there.

    How long does it take to install? As I stated, I waited 5 minutes and that screenshot is all it did. It just stayed there indefinitely!

  5. #374
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Certainly shouldn't take 5 minutes to load, but sometimes a fw update will just stall for no reason at times with other Garmin units i've found. Aborting when it hangs like that, resetting the unit and trying again will often work. Strange you don't have a reset hole. Downgrading fw on most units will force a reset, but that's maybe not going to be possible as these units cannot be connected to a PC to use Updater.exe and flash an RGN file. AFAIK they can only have firmware flashed with GCD file on the card. It may be possible to fool it by renaming the older firmware as an higher version than the current one but that's untested on GW personally so i don't know how it would react. What version are you running now on it?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #375
    Member
    Join Date
    Oct 2009
    Location
    Pasadena, Tx
    Posts
    28
    Rep Power
    0

    Default

    I'm at 4.60 currently. As I stated, since I'm stuck at that point where my screen says "Loader" as indicated by the picture, nothing was ever altered and 4.60 is still active.

    Is there any way to get a different copy? That copy could be corrupted. I tried downloading it twice AND renamed it "gupdate.gcd" instead of "gupdate4.70" or whatever it was before. I think you get the point! Anyway, the file was placed on a blank memory card in the folder called "Garmin" just like the original one was at. All I can say is that my bike saw that file and attempted to open it. Obviously, nothing happened. It reached what the picture indicated immediately. No scrolling bar showing percentage done. Nothing! Just stopped!

  7. #376
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Umm, not sure that there's a problem with the 4.70 fw but maybe nobody else has said they can't get it to load. Unfortunately I don't have access to a 'wing to test anymore. There is another file named gupdate.gcd rared and uploaded in Post #365, but almost certainly it's the same file I downloaded and renamed correctly before attaching to our server. The hash files of the 2 files i have [gupdate(4.7).gcd and gupdate.gcd] are identical. If you got a bad download the rar should not have extracted without an error, but you could try the server file instead just in case.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #377
    Member +
    Join Date
    Jul 2011
    Location
    east coast
    Age
    64
    Posts
    77
    Rep Power
    0

    Default

    Bistabuster

    I have used the one on this site when it first came out without any problems.

    The reset is under the cover, you must remove the 5 screws holding the cover to the trunk. The reset button is accessible with a paper clip thru a hole in the top of the nav case. If you are getting the Loader message than you should not need to use the reset button .
    What memory card are you using ? I have used a 2gb and a 64mb without trouble. You might try a different memory card.

  9. #378
    Member magic999's Avatar
    Join Date
    Sep 2012
    Location
    EU
    Posts
    19
    Rep Power
    0

    Default

    Quote Originally Posted by carlinux View Post
    Sorry kunix I don't understand. HWID 504 is the european where the voices came from. It seems that you write EU voices where they just are, but I am sure this is a my misunderstanding. If you send me a PM with the link to them I try to look to them.

    These are the informations I put on the Gold Wing Club Italia Forum, I hope they can be usefull
    tabella1

    Model 2012-2014 has the HWID 956

  10. #379
    Member
    Join Date
    Jul 2014
    Location
    Holland, MB
    Posts
    17
    Rep Power
    0

    Default

    Hello. I have an '06 Goldwing Navi that needed updating badly (2008 maps).

    I have spent the morning completing both the FW update to 4.70, as well as installing CN NorthAmerica 2103.30 -- a previously purchased map product I have on my Mac, for which I have the unlock codes.

    Installing the firmware update was a breeze, following instructions found on this board and thread.

    Installing maps is another story. As I am running a Mac, I used Garmin's MapInstall (for the Mac) to create maps and send them to a CF card attached through a card reader via USB. I used the unlocked CN 2013.30 map set mentioned already. All seemed to go well. Three files were loaded onto the card: the map .img file, a .gma file, which I assume contains the unlock code, both in the GARMIN folder. A third file, an id.txt file, is not in the GARMIN folder but in the root directory along with the GARMIN folder. The contents of the id.txt file seemed unrelated to the .gma file.

    When starting the bike, the maps loaded to 100% and then the message "Maps are locked" (or something like that) appeared. I tried creating new maps two more times, with the same result. Finally, i resorted to unlocking the maps using a utility (gimgunlock) I found elsewhere on this board. This worked like a charm.

    Although I don't have the latest map set, it sure is a lot newer than what I had originally. But does anyone have any idea why MapInstall won't create unlocked maps on the card? I found this quite frustrating since I "own" an unlock code for this product already.
    Thanks for reading through this!

    Ron

  11. #380
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    G'day gto49, welcome to GPSPower.

    You haven't actually stated the history of the gmap version map's use and which unit it's unlock codes are for. You can only 'own' an unlock code for one unit. The two possible scenarios:

    • If the computer installed map was not purchased for the GW Navi and it has been unlocked for another Garmin unit then it won't be made available to any other unit even though it can be sent to a media card. That's because the unlock and gma codes are exclusively for the previous unit and so the map will not work if the card's used in a different unit.
    • If however you did unlock it in BaseCamp/MapInstall specifically for the GW Navi's UID then this may indicate that Garmin has tightened up control of using any other maps apart from those they supply on CF cards together with the firmware updates, completely regardless of the other maps being purchased legally. I think that's an unlikely possibility because of their legal responsibility to prominently warn of any such restriction, but if that's the case you may have grounds for a refund despite the length of time since purchase.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 38 of 45 FirstFirst ... 283637383940 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.