Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 61
  1. #31
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Yes,you click "extract to" and select your Garmin

    When is all extracted update with webupdater.

  2.    Advertissements


  3. #32
    Member
    Join Date
    Jan 2012
    Posts
    17
    Rep Power
    0

    Default

    Done that and I'm afraid I still have the same problem .....Aghhhhhhhh!!

    any other ideas?

  4. #33
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    If still wont work,than you forget to flash with original FW in preboot.

  5. #34
    Member
    Join Date
    Jan 2012
    Posts
    17
    Rep Power
    0

    Default

    Yay..its fixed.

    Thanks a million to Lolypop for your patience and help in getting this problem sorted.

    You are a star my friend and I owe you big time.

    Thanks
    Tony

  6. #35
    Junior Member
    Join Date
    Feb 2012
    Location
    Bretagne/IDF
    Age
    45
    Posts
    9
    Rep Power
    0

    Default

    Hi Lolypop.
    I've been struggling with this problem too. Although I backed up the device before I formatted it, I neglected (through ignorance) to back up the .System folder. Would you be able to PM me the link to your backup rar? I've spent hours and hours trying to recreate it through mucking about with the garmindevices.xml version numbers etc, but as with this original poster, the device is missing a critical file and hangs at the logo.
    thanks in advance.
    rosbif

  7. #36
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    You have backup on PM

  8. #37
    Junior Member
    Join Date
    Feb 2012
    Location
    Bretagne/IDF
    Age
    45
    Posts
    9
    Rep Power
    0

    Default

    Hi Lolypop,

    well despite all the signs looking good, the Nuvi still won't boot. Stays fixed on Garmin logo. Connects fine to the PC and is recognised, but away from the PC it just won't boot. Have tried the updater/garmincure to no avail.

    Looks like it is time for a new unit.

    Thank you very much for the backup anyway.

    best regards
    Leigh

  9. #38
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    @rosbif
    Can you ever see the garmin as a flash drive on your computer ?

  10. #39
    Junior Member
    Join Date
    Feb 2012
    Location
    Bretagne/IDF
    Age
    45
    Posts
    9
    Rep Power
    0

    Default

    Yes, all that is fine. So whilst I can copy the files over, the unit refuses to go past the start up logo (when not connected to PC). No loading maps nothing. When it is connected to PC it stays on the logo but I can see the internal drive and all the files. I'm missing the gmapproc.img file, so I think that might be the underlying cause. But what do I know, I'm a network guy! I tried removing the XML entry referring to the gmapproc file, also I tried substituting the gmapsupp.img that was located in the Map folder for the gmapproc.img file in the .system folder. But nothing, hangs on the logo. The unit had already been difficult to boot into before I tried the format route (in a reboot loop at loading maps stage). I was hoping it may have been a damaged file, so that was why I copied all the files (bar the bl**dy .system folder) and formatted.

    From what I can see in the GarminDevice.XML file I am missing the gmapproc.img file only now.

    Running out of patience, and time. It needs to be up and running by the weekend really. I'm about to call it, and throw it.

  11. #40
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5328

    Default

    Nuvi 13xx can start even without these files. Garmin device.xml is recreated every time you boot your nuvi.
    Use Garmin cure by kunix posted in sticky thread
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.