Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Nov 2011
    Location
    retired
    Posts
    8
    Rep Power
    0

    Question Garmin Firmware 4.60 for Goldwing

    Looking for new firmware release v4.60 for 06-08 Goldwing. (see post #6 in this thread)
    Last edited by gunterce; 5th March 2012 at 02:37.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Feb 2010
    Location
    Macon GA USA
    Age
    70
    Posts
    3
    Rep Power
    0

    Default

    Here is a post from Wing-Rider on another forum:

    They sent me a new one. Ver 4.60. While the problems mentioned above seem to be corrected, one thing still won't work. I can't put a newer map on it. It will only fully function with the supplied map which is 2011.10. I tried loading an unlocked map 2011.40 onto the nav and the map works fine but you can't do any searches by name. All the letters and numbers are shaded out on 2011.40 but not on the supplied map 2011.10. All the POI's are there because search for nearest picks all of them up. For some reason, it won't pick up search by name POI's. I also looked in an area that has many POI's, and I see them all. I wonder why search by name won't detect them but nearest will.

    So, it looks like even with the 4.60 firmware, we won't have a fully functioning Navi if we use updated maps like 2012.40NT. Garmin really sux.

  4. #3
    Junior Member
    Join Date
    Nov 2011
    Location
    retired
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by qgrubbs View Post
    Here is a post from Wing-Rider on another forum:

    They sent me a new one. Ver 4.60. While the problems mentioned above seem to be corrected, one thing still won't work. I can't put a newer map on it. It will only fully function with the supplied map which is 2011.10. I tried loading an unlocked map 2011.40 onto the nav and the map works fine but you can't do any searches by name. All the letters and numbers are shaded out on 2011.40 but not on the supplied map 2011.10. All the POI's are there because search for nearest picks all of them up. For some reason, it won't pick up search by name POI's. I also looked in an area that has many POI's, and I see them all. I wonder why search by name won't detect them but nearest will.

    So, it looks like even with the 4.60 firmware, we won't have a fully functioning Navi if we use updated maps like 2012.40NT. Garmin really sux.
    I agree with you on the possibility of a next to useless navi. Without up to date maps, what good is it other than a rolling road map. Wonder if installing a newer map than 2011.10 from Mapsource to the CF card using the garmin ulocker woulld take care of some of the problems. Worth time experimenting....maybe.

  5. #4
    Junior Member
    Join Date
    Feb 2010
    Location
    Macon GA USA
    Age
    70
    Posts
    3
    Rep Power
    0

    Default

    Here is a copy of the 4.60 firmware:
    [Only registered and activated users can see links. ]

    It appears the firmware works only with the 2011.10 map. If you upgrade to a later map such as 2012.40, the letters & numbers are shaded out when you try to search. Thanks Garmin!!!

  6. #5
    Junior Member
    Join Date
    Nov 2011
    Location
    retired
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by qgrubbs View Post
    Here is a copy of the 4.60 firmware:
    [Only registered and activated users can see links. ]

    It appears the firmware works only with the 2011.10 map. If you upgrade to a later map such as 2012.40, the letters & numbers are shaded out when you try to search. Thanks Garmin!!!
    Link is broken or possibly blocked by Google?

  7. #6
    Junior Member
    Join Date
    Nov 2011
    Location
    retired
    Posts
    8
    Rep Power
    0

    Default

    Check this thread.

    [Only registered and activated users can see links. ]
    Last edited by gunterce; 5th March 2012 at 02:41.

  8. #7
    Junior Member
    Join Date
    Oct 2011
    Location
    Home
    Posts
    9
    Rep Power
    0

    Default

    I have goldwing 2008 can i use this firmware whitout risk, i do not want to have a broken navi?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.