Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 53 of 58 FirstFirst ... 3435152535455 ... LastLast
Results 521 to 530 of 578
  1. #521
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    It seized while it was updating.
    That file isn't in the backup folder....

  2.    Advertissements


  3. #522
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Just a long shot, but maybe the zumo isn't being allocated a drive letter automatically. Qdshayes, could you humour me by connecting the zumo to the PC, then going to Control Panel>Disk Management and look if it's shown there but without a drive letter beside it? If it is, right-click it and select 'Change Drive Letters and Paths' > Add. Then select a suitable drive letter for it.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #523
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Currently I have it in mass storage mode and both the innate drive and the sd card show up in explorer as drives E and F (as they do in Disk Management of course).

  5. #524
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    OK so you're sorted then it would seem. Create the Garmin folder in drive E then if it hasn't been created by the unit itself already, re-boot it, then hook up to WebUpdater to get whatever files it offers. You'll also need a basemap, the one from your backup should be ok or if it's old you can get the latest from here: [Only registered and activated users can see links. ]. Then connect to MapUpdater to reload your detail map. Sincere advice, never use GarminExpress again, only WU & MU. Don't load anything from your backup unless you're sure none of those files are guilty of bricking it before.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #525
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Sadly not. All seems well until after I install the Original firmware. Once that's done and I have the success message, the unit starts up and is invisible to the PC.

  7. #526
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    I guess you removed the sd from the zumo did you ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #527
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    No, SD in place.

  9. #528
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Remove it and flash again.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #529
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Done. But now when I reinstall Original firmware, unit tries restarting, fails at splash screen and restarts, endlessy.

  11. #530
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Redo it all from scratch, flash cure3 fw, reformat with RMPRrepUSB, add Garmin folder, flash original. No SD inserted at any stage.

    If still no MSM or is looping with original fw flashed, post again and wait for kunix.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 53 of 58 FirstFirst ... 3435152535455 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.