Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 51 of 58 FirstFirst ... 414950515253 ... LastLast
Results 501 to 510 of 578
  1. #501
    Member Morganso's Avatar
    Join Date
    Sep 2014
    Location
    South America
    Posts
    26
    Rep Power
    49

    Default

    Excelent post!!! My nüvi 42 returned to life! Regards!!!

  2.    Advertissements


  3. #502
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Hi,

    I'm really struggling with this and am needing to get my Zumo 660 (BMW Navigator IV) working again as I have a big trip in two days time.

    I'm running Windows 7 in Parallels on my Mac and have downloaded GarminCure3 and Updater, but Updater won't launch. I've gone through the process below:

    Run GarminCure3.exe and open the downloaded firmware with it. You can do it by dragging the firmware file into “Input file” box or by typing the path to the file or by pressing the “…” button.
    Press “Make firmware” button. Before doing that make sure the right option is selected from “CURE” and “ORIGINAL”.
    If everything is ok, “Processing OK : )” message will be printed and all controls inside “Output file(s)” box will be enabled. If it doesn’t happen, please, let me know.
    Then press "Updater.exe" button, which will launch updater.exe ready for flashing the firmware. Also you can drag the firmware files from the rectangle displaying their names.
    Then put your device into pre-boot mode and flash the firmware with updater.exe. Search through this forum for what is pre-boot mode and how to flash devices with updater.exe


    ..but when I click on Updater.exe I get: ERROR: can't run \\psf\Home\Downloads\GarminCure3\updater.exe

    I am the only user setup for the computer and have Administrator status.

    Any help would be greatly appreciated.

    Thanks.

  4. #503
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    Qdshayes
    GarminCure3.exe will look for updater.exe in the same folder, so make sure it's there.
    If it doesn't help, try running GarminCure3.exe from normal folders (not network shares), as I didn't took into account such weird circumstances.

  5. #504
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by kunix View Post
    Qdshayes
    GarminCure3.exe will look for updater.exe in the same folder, so make sure it's there.
    If it doesn't help, try running GarminCure3.exe from normal folders (not network shares), as I didn't took into account such weird circumstances.
    Hi,
    Thank you for your reply. They are both in the same folder and I have tried moving them to a separate one, but I then meet this issue:

    No update files could be found. Please re-run updater from the command line and specify the directory containing the update files as a command line parameter

    I'm afraid this is stretching my abilities with Windows...

    Regards,

    Q

  6. #505
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,038
    Rep Power
    601

    Default

    So you press "Updater.exe" button and then updater.exe starts and shows "No update files could be found.", right?
    Check if GarminCure3-TEMP folder is created nearby GarminCure3.exe and check if it has something inside.
    Normally it should have a few (1 or more) folders named like GarminCure3-9DEB91AE, each one having an RGN files inside.

  7. #506
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Correct.

    The Temp file is in the same folder and has 16 folders in it, each containing an RGN file.

  8. #507
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,399
    Rep Power
    1434

    Default

    In one or more of those named GarminCure3-etc folders in the GarminCure3-TEMP folder you will find '092401000xxx.rgn' file [where xxx is the software version you're working with]. Copy the rgn file into the same folder as Updater.exe, drag the rgn onto Updater.exe and the Updater GUI should open without complaint. If it doesn't work best find a Windows PC, XP or later, to do this.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #508
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    Hi,

    I have moved to a windows computer and got to the stage of launching updater successfully. However, I now can't get my Zumo to enter the pre-boot phase. I understand that pressing and holding the lower left corner of the screen during startup should take it into the pre-boot phase, but it make no difference whether I press that area or not, it tries to load the maps, stalls and restarts.

    Any clues, please?

    Many thanks.

  10. #509
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,608
    Rep Power
    5320

    Default

    Try to read this thread: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  11. #510
    Member
    Join Date
    Aug 2015
    Location
    UK
    Posts
    15
    Rep Power
    0

    Default

    I've been through each of those recommendations but I still can't get there. If I press and release the power button when the unit starts, it goes straight through into trying to load the maps. If I press and hold the power button continuously, I get the screen calibration screen come up, but then it eventually goes into the map loading sequence and then fails. (All this is of course while pressing in the bottom left corner of the screen)

    At no stage can Updater see any UB device.

 

 
Page 51 of 58 FirstFirst ... 414950515253 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.