Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 40 of 58 FirstFirst ... 30383940414250 ... LastLast
Results 391 to 400 of 578
  1. #391
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Quote Originally Posted by bobokom View Post
    ............
    Now I flash with ver.3.60 with cure, but I can`t find ver 3.90 for original. Can I flash with ver.4.80 for original??
    Why have you flashed cure fw again? That's only done to be able to access the internal files on windows, which you could already do. Did it brick again? Are you looking for v3.90 because that was your original fw? 5.00 is the latest anyway, not 4.80. You can flash to any version up or down, original>cure, cure>original, original>original. Dasil suggested flashing to an old version because that sometimes helps to do a more comprehensive reset particularly with older units without the 'clear nonvol' function. I doubt it can help you, but it can't hurt anyway. If you want to go right back, v2.50 is still available: [Only registered and activated users can see links. ].
    Exhausting all the software fix options by process of elimination only leaves hardware as the culprit, so i would still try the conversion to 3490 too out of pure cussedness if i were you.

    PS: V4.80 is still available on perry if you really want it without jumping thru the MirrorCreator hoops on our software versions summary page:
    Code:
    Please Login or Register to see the links
    I'll add it in there as a link anyway.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #392
    Important User Alviora's Avatar
    Join Date
    Aug 2011
    Location
    Kyiv, Ukraine Karavaevy Dachi
    Age
    31
    Posts
    248
    Rep Power
    308

    Default

    IMHO,
    1 - it's offtopic discussion.
    2 - the antenna can be gutting a discharge of static electricity.
    3 - in the information about the system which version of firmware gps chip? screenshot post please.
    4 - on ebay a lot of 37xx with a broken screen - they are very low cost now
    ps I'm sorry that you do not participate in the discussions of these important topics(and other holywar . Active teach the new young garmin engineer, has to do the work of two.
    Обожаю смотреть как русскоязычные пользователи общаются между собой на англоязычных ресурсах..

  4. #393
    Member +
    Join Date
    Aug 2013
    Location
    Bulgaria
    Posts
    42
    Rep Power
    5

    Default

    I convert to 3490, but now it even can`t see satellites not to connect to them and when revert back to US vertion of 3790 than it see 4 satellites but didn`t connect to them-all the same.
    Here are some shots of the screen.
    nqypEwt [Only registered and activated users can see links. ]

    Note by mod: I removed unit id from your pic, not good to share on public forums, someone can clone it or use your Lifetime updates if you have it.
    Last edited by catymag; 9th November 2013 at 14:22. Reason: removed unit id from the pic

  5. #394
    Member +
    Join Date
    May 2012
    Location
    Too close to the New Madrid Fault
    Posts
    35
    Rep Power
    39

    Default

    I have a 1390T, like new, with HWID 972. It will boot to Garmin screen and hang, about every 3-4 minutes it will flash to white screen and reboot..

    It will go into preboot mode and it will take an rgn file from updater. But it will not go into storage mode after the flash Any thoughts?

  6. #395
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    I assume as you've posted in here that you mean you've loaded cure3 fw when you said 'It will go into preboot mode and it will take an rgn file from updater'.

    The symptoms are the same as this 1490 [Only registered and activated users can see links. ] Try the fix referred to in post #12 there [Post #20: [Only registered and activated users can see links. ]].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #396
    Member +
    Join Date
    May 2012
    Location
    Too close to the New Madrid Fault
    Posts
    35
    Rep Power
    39

    Default

    It will load the cure correctly in pre-boot, and the screen shows the loading function, and G7towin shows a change in firmware, but it will not get past the Garmin logo on reboot. So there is some other file corruption. RM USBprep does not see the drive.

    AFter booting - it hangs at the Garmin logo and about every 90-120 seconds, it goes to a white screen and then reboots to the logo. So I am at a loss. It will not get to the point in the post you suggested above be recognized by the PC.

  8. #397
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    It's expected not to go past the logo on reboot with cure fw on board because that's part of the function of the cure as it cannot and so it's not intended that the unit boot further. That's normal. Then not being recognised by the PC isn't.

    The unit attempting to reboot itself with cure fw certainly isn't normal either, it should simply stick on the logo. Your 1390 has exactly the same symptoms as the 1490 in the thread i linked. Please read that thread fully if you haven't already and try all the suggestions there. Did you try the fix from Post #20 in the other fw cure thread? i.e. this:
    Quote Originally Posted by VMatas View Post
    Problem solved without Garmin costly help

    Steps:

    1. Load cure firmware as usual
    2. switch on Nuvi, and tap left top corner, but after 0.5 - 1 secs later, than for pre-boot mode
    3. wait for "Loading maps", then wait 5-7 secs and press power button
    4. wait for copyright sign (C) and release power button
    5. wait for language selector and release top left corner
    6. IMMEDIATELY and very fast tap few times Ok button
    7. Enjoy Nuvi
    8. connect to PC, erase bad files and restart.

    Many thanks to RTuERkaM from gps-forum Russia for its support and persistence.

    P.S. You must experimentally select time in step 3. If selected time will be to short you don't see (C) - Nuvi will be switched Off.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #398
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    Guys, if GarminCure3-ed firmware still doesn't enter the mass storage mode, you should try erasing NV.
    I thought that people like catymag, lolypop000 and Neil (and many others) do know this.
    Last edited by kunix; 5th December 2013 at 21:01.

  10. #399
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    We go to this step to erase NVM when all other step's don't work

    But in Redrock3 case erase NVM is only option for nuvi to maybe work again.
    If you wish, you can [Only registered and activated users can see links. ]

  11. #400
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    lolypop000
    Are you sure?
    On [Only registered and activated users can see links. ] NV backing up (before erasing I suppose) was finally suggested only on the 3rd page (!!!), after so many trials and errors.
    And it's not going to work most probably, because fw_all.bin would crash before loading ldr.bin and calling the bootloader.
    Guys, you don't learn anything...
    Last edited by kunix; 5th December 2013 at 21:20.

 

 
Page 40 of 58 FirstFirst ... 30383940414250 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.