Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 58 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 578
  1. #121
    Member
    Join Date
    Sep 2010
    Location
    colombia
    Posts
    28
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    If there is a new firmware gupdate.gcd in sd /Garmin , nuvi should update firmware at restart
    Right but i also want to copy vehicle or voice files, i read this post [Only registered and activated users can see links. ] and im sure its possible, im using this commands in update.txt file
    copy, <SD>:\Vehicle\offRoad.srf, 0:\Vehicle
    reboot
    but i always get error in update,log im nit sure what is the correct syntax.

    if any one can help ill be very thankful.

  2.    Advertissements


  3. #122
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by scorpion-4x4 View Post
    Right but i also want to copy vehicle or voice files, i read this post [Only registered and activated users can see links. ] and im sure its possible, im using this commands in update.txt file
    copy, <SD>:\Vehicle\offRoad.srf, 0:\Vehicle
    reboot
    but i always get error in update,log im nit sure what is the correct syntax.
    if any one can help ill be very thankful.
    Try this:
    copy, 1:\Vehicle\offRoad.srf, 0:\Vehicle

  4. #123
    Member
    Join Date
    Sep 2010
    Location
    colombia
    Posts
    28
    Rep Power
    0

    Default

    Quote Originally Posted by voyager56 View Post
    Try this:
    copy, 1:\Vehicle\offRoad.srf, 0:\Vehicle
    didnt work, here is the log:
    Parsing "copy, 1:\Vehicle\offRoad.srf, 0:\Vehicle"
    Error
    Parsing "reboot"

  5. #124
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    Try erasing the spaces inside.

  6. #125
    Member
    Join Date
    Sep 2010
    Location
    colombia
    Posts
    28
    Rep Power
    0

    Default

    Quote Originally Posted by kunix View Post
    Try erasing the spaces inside.
    Didnt word, here is the log:
    Parsing "copy,1:\Vehicle\offRoad.srf,0:\Vehicle"
    Error

  7. #126
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,041
    Rep Power
    601

    Default

    Try using slashes like this: "/".
    And then try using the file path for the second argument, like here
    copy,1:/Vehicle/offRoad.srf,0:/Vehicle/offRoad.srf

  8. #127
    Member
    Join Date
    Jul 2011
    Location
    Singapore
    Age
    41
    Posts
    29
    Rep Power
    0

    Default

    copy,1:/Vehicle/offRoad.srf,0:/Vehicle

  9. #128
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Try:

    copy,1:/Vehicle/,0:/Vehicle/,*.srf

    P.P: I saw that we have wrote together with Mr. Chong. And the winner is...

  10. #129
    Member
    Join Date
    Sep 2010
    Location
    colombia
    Posts
    28
    Rep Power
    0

    Talking

    Quote Originally Posted by kunix View Post
    Try erasing the spaces inside.
    Didnt work, here is the log:
    Parsing "copy,1:\Vehicle\offRoad.srf,0:\Vehicle"
    Error

    Finally it worked, i was using "\" instead of "/"
    Parsing "copy,1:/Vehicle/offRoad.srf,0:/Vehicle/offRoad.srf"
    Success
    Parsing "reboot"

    now i can update my Nuvi using the SD card.

    Thanks to all for your help...

    P.S. wildcars (*) doesn`t work)
    Last edited by scorpion-4x4; 19th April 2012 at 13:54.

  11. #130
    Junior Member
    Join Date
    May 2012
    Age
    34
    Posts
    1
    Rep Power
    0

    Default

    i used webupdater to updated gps firmwire software and to the latest it was doing bluetooth update and i saw a progressbar my battery went dead and the unit shut off during the process when it boots up when i go to system info gps data shows up /na for everything how do i reflash this back as i cant get gps or bluetooth to work i tryed running your tool but it did not fix my problem .Sorry im new here maybe one of you guys can help me out i have a nuvi 660

 

 
Page 13 of 58 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.