Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
  1. #11
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Here is created JPN FW.

    Spoiler: click
    [Only registered and activated users can see links. ]


    In rar you have voice and text.Add voice and text in your folder on your nuvi and flash you dont need to rename folder.
    I flash with this and work like charm

    But dont forget to remove GUPDATE.gcd from your nuvi before you flash.

  2.    Advertissements


  3. #12
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Seasons Greetings to Everyone
    I flashed my 1300 with the above - No problem -
    I noticed my TTS voices are not working ! Is there a fix for this ?
    Thanking you in anticipation.

  4. #13
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Quote Originally Posted by dasilvarsa View Post
    Seasons Greetings to Everyone
    I flashed my 1300 with the above - No problem -
    I noticed my TTS voices are not working ! Is there a fix for this ?
    Thanking you in anticipation.
    Which TTS ?
    Maybe you need to patch fw to use your TTS voice.
    GPS Lover.
    974c07a6a129e2e0917a011314c2c0bd

  5. #14
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    All the TTS Voices such as American English-Jill, Australian English-Karen, and British English-Emily
    are giving me (Incompatible Audio Version).
    The Non TTS Voice Work Fine. (American English).
    I followed Lolypop000 instruction and left some voices in the nuvi and added extra japan non-tts voice.



    Hi Gents
    I have another problem now.(nuvi 1300)
    When I go back to us/eu firmware, I've tried 5.1 5.7 and 5.8
    I have a corrupt garmindevice.xml file. (cannot connect to mapsource or Webupdater)
    Near the end of the file some strange characters appear.
    With JPN software 2.7 the Gamindevice.xml is fine.
    Is there any fix for this.?

  6. #15
    Navigation software expert Kanopus's Avatar
    Join Date
    Jan 2010
    Location
    Internet
    Posts
    481
    Rep Power
    249

    Default

    Try to reflash you nuvi but using standard GUPDATE.GCD in nuvi internal memory (in \.System directory).
    Thanks, Kanopus

  7. #16
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Thanks Kanopus
    I think that I fixed it.
    I flashed JPN again using RGN method.
    I did not allow the nuvi to boot after the flash.
    Put in a EU/US GUPDATE.GDC 5.40 in system folder..
    Removed the USB Cable and it flashed with a good garmindevice.xml.
    Thanks again.

    Quote Originally Posted by lolypop000 View Post
    @tommaso

    If you flash to nuvi 40 you loose function that you have now.

    If you flash your nuvi to 1460 CHN you have routes and some cookies

    So the right procedure for you is to listen Neil Kennedy and flash with modified FW to get JCV,LA,TTS.

    Then if you need routes,download CHN FW for nuvi 1460 or JPN FW for 1360/1460

    Use rgn tool and replace CHN or JPN boot.bin with yours from EU FW,you can find tutorial on this forum how to use rgn tool.

    replace also HWID and SWID with yours from EU FW.

    Remove gupdate.gcd from your nuvi,change your folder Voice to voice1,Text to Text1,Keyboard to Keyboard1 and flash with modified rgn to CHN or JPN.
    Where Can I find 1460 CHN (What is the Version?)
    I want to try it on a Nuvi 1300.
    Some Tips please

  8. #17
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    This is Chinese firmware.
    Code:
    Please Login or Register to see the links
    GPS Lover.
    974c07a6a129e2e0917a011314c2c0bd

  9. #18
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    I managed to get 1455 software version 2.9 from the Site.
    I installed it into Nuvi 1300.
    It seems to be working but I don't get custom routes.
    What could be the problem.
    I could not find CHN 1460 on the site (as mentioned above by lolypop000)
    Please help.




    Nuvi1480_360 JPN works on Nuvi 1300 US510Boot.BIN JPN360fw_all.bin JPN360.fw1_resources.bin (972) (510)

    Need to run it through RGNVoiceeditor to change the voices b4 Flashing.

    You gain Custom Routes and Music Player
    Tourguide GPI with MP3 Sound Work (Made with POI Editor)
    Hidden Track Log is compatible with GPS Visualiser Convert to GPX.

    You lose Pedestrian Mode and More Data on screen.

    3 days on test no errors.

  10. #19
    Junior Member
    Join Date
    Mar 2012
    Age
    46
    Posts
    3
    Rep Power
    0

    Default

    tried this, using using same japan 1480-v3.60, modded using my eu version 5.80
    I have EU-italian 1390T

    Voice (italian) not working (as expected??). Need to pass through voiceeditor.

    Menu shows TV icon, not working because 1390 does not have tv module.
    Bluetooth is working only for dialing, not for internet connection.
    It has route enabled.
    It has a couple of icons in where to go not useful for EU: prefecture (typical Japanese), Exits (what??), Google (not working because of dial-up problem)
    Pedestrian mode has been substituted by truck.

    Someone knows how to gain internet access via DUN?

    I will try some other fw, jap and cn.

  11. #20
    Important User Alexander2010's Avatar
    Join Date
    Aug 2011
    Location
    Belarus - small country in Europe
    Posts
    172
    Rep Power
    81

    Default

    This firmware is unusable with European maps. Problem with search.
    Sony SL10=>HP 1930=>1940=>Toshiba e755=>Loox N520=>Acer n311+Huawei ETS688=> Fujitsu-Siemens Loox N560 WM6=>Dell Axim x51v=> Huawei s7 s-105 (FW 2.2.2 Sweden) + Nokia N78. Garmin Forerunner 405. I love flash Garmin devices.

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.