Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 78 of 108 FirstFirst ... 2868767778798088 ... LastLast
Results 771 to 780 of 1080
  1. #771
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    Quote Originally Posted by jackmawatan View Post
    keyboard is set to qwerty now. thnks once more. another thing i need to rectify is the sound. i can't get the sound on no matter how i adjust the volume mixer. i even have updated the firmware already thru the web updater. i even downloaded the 3 rar files of voice in page 1 and have it placed on the nuvi directory but still i can't here sound on the media player and on the traffic simulation. am i missing something? i like this fw if only i can get the sound working on this one.
    On Master Volume page, press the spanner icon in top LH corner, then Audio Mixer and check the volume settings for Navigation and Media.

    Quote Originally Posted by imgrund View Post
    ...... All my issues had to do with Garmin Express. ......
    More good reasons to avoid GE like the Plague imo.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #772
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,651
    Rep Power
    5330

    Default

    Quote Originally Posted by jackmawatan View Post
    keyboard is set to qwerty now. thnks once more. another thing i need to rectify is the sound. i can't get the sound on no matter how i adjust the volume mixer. i even have updated the firmware already thru the web updater. i even downloaded the 3 rar files of voice in page 1 and have it placed on the nuvi directory but still i can't here sound on the media player and on the traffic simulation. am i missing something? i like this fw if only i can get the sound working on this one.
    Have you deleted old 37xx folders as written in starting post and downloaded new ones with Webupdater? Have you cleared non vol ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #773
    Member
    Join Date
    Jul 2012
    Location
    Germany
    Posts
    21
    Rep Power
    5

    Default

    I converted my 3760 into a 3490. Everything seems to be working fine.
    But one question remains. During booting I still see 3760 and the WebUpdater also recognizes a 3760, is there a method to "correct" this issue?

  5. #774
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by pusti123 View Post
    I converted my 3760 into a 3490. Everything seems to be working fine.
    But one question remains. During booting I still see 3760 and the WebUpdater also recognizes a 3760, is there a method to "correct" this issue?
    It's normal during boot to see 3760. But webupdater must recognize as 34xx series unit. Something went wrong during conversion to 34xx.

  6. #775
    Navigation software expert Kanopus's Avatar
    Join Date
    Jan 2010
    Location
    Internet
    Posts
    481
    Rep Power
    249

    Default

    WebUpdater shows model number form GarminDevice.xml and this remains 3760 but all updates are downloaded according to HID, which is for 34xx. So no problem here.
    Thanks, Kanopus

  7. #776
    Member
    Join Date
    Jul 2012
    Location
    Germany
    Posts
    21
    Rep Power
    5

    Default

    Thx Kanopus for this information. Yes via WebUpdater the 34xx files were downloaded, so it's only a little optical "imperfection"

  8. #777
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Seems like one of these statements is false:

    Quote Originally Posted by pusti123 View Post
    WebUpdater also recognizes a 3760, is there a method to "correct" this issue?
    Quote Originally Posted by pusti123 View Post
    Yes via WebUpdater the 34xx files were downloaded

  9. #778
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    Quote Originally Posted by voyager56 View Post
    Seems like one of these statements is false .......
    Not really, see reply by Kanopus above. To amplify, WebUpdater reads and displays the device model from GarminDevice.xml, but downloads the correct files consistent with the HWID (PartNumber).
    From GarminDevice.xml of my 3790 converted to 3490 (note HWID is 1376):
    <PartNumber>006-B1376-00</PartNumber>
    <SoftwareVersion>750</SoftwareVersion>
    <Description>nüvi 3790</Description>
    From original 3790 (note HWID is 1101):
    <PartNumber>006-B1101-00</PartNumber>
    <SoftwareVersion>500</SoftwareVersion>
    <Description>nüvi 3790</Description>
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #779
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by Neil View Post
    Not really, see reply by Kanopus above. To amplify, WebUpdater reads and displays the device model from GarminDevice.xml, but downloads the correct files consistent with the HWID (PartNumber).
    From GarminDevice.xml of my 3790 converted to 3490 (note HWID is 1376):
    <PartNumber>006-B1376-00</PartNumber>
    <SoftwareVersion>750</SoftwareVersion>
    <Description>nüvi 3790</Description>
    From original 3790 (note HWID is 1101):
    <PartNumber>006-B1101-00</PartNumber>
    <SoftwareVersion>500</SoftwareVersion>
    <Description>nüvi 3790</Description>
    Neil you are right. I know this and I posted about this in some of my previous posts:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    I was mistaken by WebUpdater also recognizes a 3760, is there a method to "correct" this issue?
    Webupdater recognizes as 3490 but indicates it's a 3760.

  11. #780
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,407
    Rep Power
    1435

    Default

    NP, sorry, i should have known you would never be confused about that, Voyager. And you are also right to comment that the two statements are contradictory of course, but depending on the meaning attributed to 'recognized'. I think pusti123 wanted to have both his device splash screen and WebUpdater 'display' as 34xx instead of 3760 (as in 'recognize' his device as 34xx). In the sense that you mean 'recognize' for WU, it's for the HWID for 34xx of course. Ah, semantics ......
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 78 of 108 FirstFirst ... 2868767778798088 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.