Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 72 of 108 FirstFirst ... 2262707172737482 ... LastLast
Results 711 to 720 of 1080
  1. #711
    Member
    Join Date
    Feb 2009
    Location
    Zagreb
    Posts
    10
    Rep Power
    0

    Default

    Does nuvi recognize NTFS format? I add all music on my 2GB Micro SD but it is not recognized.

  2.    Advertissements


  3. #712
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Quote Originally Posted by banda banditska View Post
    Does nuvi recognize NTFS format? I add all music on my 2GB Micro SD but it is not recognized.
    FAT32 will be seen by Nuvi NTFS NO
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  4. #713
    Member
    Join Date
    Feb 2009
    Location
    Zagreb
    Posts
    10
    Rep Power
    0

    Default

    Thanks. I just tried FAT32 and now is working.

  5. #714
    VIP Master maximus_lt's Avatar
    Join Date
    Jun 2012
    Location
    Kaliningrad
    Posts
    28
    Rep Power
    55

    Default

    POI will be displayed after the firmware ?

  6. #715
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,172
    Rep Power
    1073

    Default

    Quote Originally Posted by maximus_lt View Post
    POI will be displayed after the firmware ?
    Yessss.....why not? You use Poiloader ...

    Bye,bye
    Last edited by Roger; 5th December 2012 at 17:57.

  7. #716
    Member
    Join Date
    Dec 2012
    Location
    Internet
    Posts
    15
    Rep Power
    0

    Default

    I'm having difficulty getting into preboot on my 3750 after flashing 34xx. The first time I got into preboot it was easy, it happened the first time; I flashed without problem. Now one of every 10 tries I can get system to flash for about 5 seconds before loading maps appears. The other 9/10 it boots up normally.

    Edit: I can't get it into preboot at all now. I've measured to the spot where I am supposed to be pressing on the screen but nothing happens.
    Last edited by Greengame; 10th December 2012 at 20:28.

  8. #717
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    @Greengame
    Try using a different usb lead.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #718
    Member
    Join Date
    Dec 2012
    Location
    Internet
    Posts
    15
    Rep Power
    0

    Default

    Ok, but should I still be able to see system flashing a few times to indicate it is in preboot mode while not connected to the computer?

  10. #719
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Wait until you see Garmin logo before pressing upper left hand corner.
    Must press before copyright.
    I think you pressing too early.

    For Hard Reset wait for Loading Maps to appear and then press lower right corner
    Last edited by dasilvarsa; 10th December 2012 at 20:52.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  11. #720
    Member
    Join Date
    Dec 2012
    Location
    Internet
    Posts
    15
    Rep Power
    0

    Default

    Because I went 37xx>34xx I don't see a Garmin Logo, that's what I'm trying to install. Has the location moved from the flash? When I did preboot just a few hours ago, I pressed at the 40mmx25mm location as depicted in the graphic in the OP.

    I'm trying what you suggest but the copyright is still coming up.

    I press power
    Wait 2 seconds, press and hold in top left
    a few seconds later copyright comes up
    Last edited by Greengame; 10th December 2012 at 20:46.

 

 
Page 72 of 108 FirstFirst ... 2262707172737482 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.