Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 70 of 108 FirstFirst ... 2060686970717280 ... LastLast
Results 691 to 700 of 1080
  1. #691
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,612
    Rep Power
    5321

    Default

    Quote Originally Posted by alkindus View Post
    i followed the instructions step by step and get my 3760t converted to 3490 the problem is ,when starting it displays the model number trunkated, just the two first numbers 34xx even if i revert to original version it displays the same 37xx in webupdater it shows the same 34xx not 3490 or 37xx not 3760 the last ones replaced by "xx"and when loading maps it shows just a tiny c not the whole text of copyrights after the warning's it shows the message "cannot unlock maps" when i browse the map's folder, there nothing in it
    You made something wrong and probably you lost model number, I hope you havent lost ID too. What do you have in Info/About? Have you done NV backup as written in post n1 ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #692
    Member
    Join Date
    Sep 2012
    Location
    algeria
    Posts
    12
    Rep Power
    0

    Default

    you are right i made something wrong ,i didnt lose the id but i am confused if i use webupdater the id begins whith 3 instead whith mydashboard it begins with 1,and i can update with any problem in info/about the model number is trunkated 34xx ,i have done nv backup before and even saved the whole original 3760 drive, about 3.15gb before converting

  4. #693
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by alkindus View Post
    you are right i made something wrong ,i didnt lose the id but i am confused if i use webupdater the id begins whith 3 instead whith mydashboard it begins with 1,and i can update with any problem in info/about the model number is trunkated 34xx ,i have done nv backup before and even saved the whole original 3760 drive, about 3.15gb before converting
    The most important is NV backup (region 41). If you have a backup just flash it back.

  5. #694
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,612
    Rep Power
    5321

    Default

    Quote Originally Posted by alkindus View Post
    i have done nv backup before
    good ,as voyager56 wrote ,flash it back via sd as written here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #695
    Member
    Join Date
    Nov 2012
    Location
    Italy
    Age
    46
    Posts
    10
    Rep Power
    0

    Default

    dear all,
    this is my first post.
    great jobs, not only this thread.

    I followed all the steps, new method, and i was able to convert a 3760t into 3490. It worked fine for a week, and after that started a strange behavior: it starts up and instead of showing the map show only a gray screen. just instead of maps. I see all the other icons etc. It even works correctly, telling me where to go (upper of the screen and voice navigation).

    my current setup is: all the EU 2013.30 maps on a 8gb microsd, as well as 3d trafic and buildings and all the other big files.

    sometimes, removing and re-inserting the sd card it start working, other no.

    can anyone help me? is this a matter of the sd itself? but why the navigation works fine, even if not showing it on the screen? is there any logfile i can look at to see for the problem?
    thank you
    Last edited by catymag; 27th November 2012 at 14:52. Reason: moved to the right thread as requested by Luk70

  7. #696
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    If you have any other Mapsets in Your Nuvi Delete them. (Don't just deselect them, Delete them)
    I've had the same problem when I have a lot of Mapsets in the Nuvi. (Real 3490LMT)
    Perform Hard Reset
    From Master Volume Screen in Landscape Mode
    Press Right Top Corner for 10 Seconds
    Then Clear all user Data.

    You can also try holding the power switch down for more than 10 seconds for quick fix.
    It will reboot the nuvi to reload map data from SD Card.
    Last edited by dasilvarsa; 27th November 2012 at 14:49.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  8. #697
    Member
    Join Date
    Nov 2012
    Location
    Italy
    Age
    46
    Posts
    10
    Rep Power
    0

    Default

    @dasilvarsa
    thank you for your prompt response. I will try both (first the quick fix) this evening while going back home. I found also that if you remove and or insert the sd while navigating, the unit show a popup saying it will reboot in 5 second to reload all the maps. Is it the same thing?

  9. #698
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    Yes Similar,
    I don't yet feel comfortable in "hot docking" SD in a Nuvi.
    10 second reboot is called by Garmin a "Reset" Fix for any problem Ha Ha.
    I still find that a "Hard Reset" is the best for fixing Strange Problems in Nuvi as it clears NVRAM.
    If you have "TRIPS" in your Nuvi copy /.System/Trips folder to Computer before Hard Reset and restore after Hard Reset and your Trips will be back.
    Use Basecamp to Back up your Favourites before Hard Reset.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  10. #699
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by Luk70 View Post
    I found also that if you remove and or insert the sd while navigating, the unit show a popup saying it will reboot in 5 second to reload all the maps. Is it the same thing?
    When you insert SD Nuvi reboots to verify if there are unlock codes available for maps on SD card.

  11. #700
    Member
    Join Date
    Nov 2012
    Location
    Italy
    Age
    46
    Posts
    10
    Rep Power
    0

    Default

    i tried reset (10 sec power button), hard reset, created a small map for italy, put it on the navigator internale memory, deleted the old big eu map (3gb), rebuilt it via mapsource, and this morning it did it again.

    fortunately, having the small map of italy, I disabled the full eu map, one reboot, and it worked. It also works 3d buildings, and the file is on the SD ...

    sorry for spamming this thread, I guess now my problem is more related to the SD card / garbage on the navigator / wrong procedure in building the eu map from mapsource/ whatever else. which is the correct thread for this?

    i will try it again in 10 minutes, while going back home.

 

 
Page 70 of 108 FirstFirst ... 2060686970717280 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.