Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 16 of 108 FirstFirst ... 614151617182666 ... LastLast
Results 151 to 160 of 1080
  1. #151
    Junior Member
    Join Date
    Jan 2012
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    Without the logo, I'm having a very hard trying to flash the splash screen or even go back to 3700. Any help will be much appreciated. (Thankfully I haven't deleted any files so hopefully it will work ok once I've flashed back).

  2.    Advertissements


  3. #152
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    Quote Originally Posted by encryption View Post
    Deleted - I got it to work. Just a quick question, I somehow managed to forget taking a backup. Will I have problems restoring back to 3790 stock?
    No you won't, but why would you ever want to go back to a two years old software?
    Even if you want to sell it, as 3490 with video and mp3, you have added value!!!
    Last edited by x-trail; 13th January 2012 at 14:38. Reason: corrections

  4. #153
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Quote Originally Posted by encryption View Post
    Without the logo, I'm having a very hard trying to flash the splash screen or even go back to 3700. Any help will be much appreciated. (Thankfully I haven't deleted any files so hopefully it will work ok once I've flashed back).
    You can add 34xx logo.bin and everything will be more easy.
    You can get 34xx pre-boot mode without Garmin logo, I can confirm.
    Notice the area you should press finger for pre-boot mode. (for 34xx without Garmin logo.) as pic below
    7r2kb7zwv2ka4vlxvkh
    GPS Lover.
    974c07a6a129e2e0917a011314c2c0bd

  5. #154
    Junior Member
    Join Date
    Jan 2012
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    well I'm going to return it and wait for the 35XX series to be launched. They have a better processor on the newer devices, I had the 2455 for a couple of weeks and it was notably faster than the 3790T.

  6. #155
    Junior Member
    Join Date
    Jan 2012
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    Thanks for that, I have a 37XX with 34XX FW. I have tried as per your picture but all it does is go to the sign showing the computer is connected to the navi. what is the 4xx logo.bin ?

    Quote Originally Posted by aekhong View Post
    You can add 34xx logo.bin and everything will be more easy.
    You can get 34xx pre-boot mode without Garmin logo, I can confirm.
    Notice the area you should press finger for pre-boot mode. (for 34xx without Garmin logo.) as pic below
    7r2kb7zwv2ka4vlxvkh

  7. #156
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by encryption View Post
    Thanks for that, I have a 37XX with 34XX FW. I have tried as per your picture but all it does is go to the sign showing the computer is connected to the navi. what is the 4xx logo.bin ?
    1. Disconnect Nuvi from PC and turn OFF (Nuvi).
    2. On PC execute updater.exe and select USB
    3. Connect USB cable from PC to your Nuvi. When Garmin logo appears put finger on left upper LCD corner, and hold it.
    4. Updater must recognize device, then press OK

  8. #157
    Junior Member
    Join Date
    Jan 2012
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    Thanks, however the issue I have is the logo disappeared when I installed the 34XX FW.

    Quote Originally Posted by voyager56 View Post
    1. Disconnect Nuvi from PC and turn OFF (Nuvi).
    2. On PC execute updater.exe and select USB
    3. Connect USB cable from PC to your Nuvi. When Garmin logo appears put finger on left upper LCD corner, and hold it.
    4. Updater must recognize device, then press OK

  9. #158
    Important User
    Join Date
    Dec 2010
    Location
    Somewhere over the Rainbow
    Posts
    347
    Rep Power
    44

    Default

    Quote Originally Posted by encryption View Post
    Thanks, however the issue I have is the logo disappeared when I installed the 34XX FW.
    Do you mean 37xx logo?
    In first post of this topic you can find a right logo for Nuvi 37xx or use
    Code:
    Please Login or Register to see the links
    Flash it the same way you flashed firmware (updater.exe and so on)
    Edit:
    Or use this firmware to flash back to 37xx from 34xx(37xx logo already included):
    Code:
    Please Login or Register to see the links
    Last edited by voyager56; 13th January 2012 at 20:04.

  10. #159
    Junior Member
    Join Date
    Jan 2012
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    Thank you sir, let me give that a go. (flashing back to 37xx), will continue to keep the top left of the screen depressed and hope it picks up pre-boot mode.

  11. #160
    Junior Member
    Join Date
    Jan 2012
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    I give up, I just cant get the pre-boot screen to load.

 

 
Page 16 of 108 FirstFirst ... 614151617182666 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.