Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37
  1. #21
    Senior Member rik70's Avatar
    Join Date
    Jun 2011
    Posts
    137
    Rep Power
    21

    Default

    @ddabcd277

    You're divine! After 20 minutes flash succeeded! Buy something nice in my honor

    EDIT:
    Wooow, I experimented, and I now have a fully functional nuvi 465, instead 265W,
    including HWID / PartNumber for 465 (also Slovak texts and voices working) with full function TRUCK navigation.. , great !!!

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    But there is two mistakes: not JCV, and does not appear POI
    Does anyone know a solution?

    btw: @ddabcd277, you are KING !
    Last edited by rik70; 4th October 2011 at 05:38.

  2.    Advertissements


  3. #22
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Smile

    @ Rik

    Wow my friend! Glad everything is ok now! I was very sleepy yesterday and excuse me I couldn't finish our conversation in skype. I think I fell asleep minutes after my last words. Want to add - Thanks to [Only registered and activated users can see links. ] who is the Kind of the Kings!!!

  4. #23
    Navigation software expert WknThDg's Avatar
    Join Date
    Jun 2009
    Location
    Right there on my GPS
    Posts
    135
    Rep Power
    157

    Default

    Quote Originally Posted by rik70 View Post
    @ddabcd277

    You're divine! After 20 minutes flash succeeded! Buy something nice in my honor

    EDIT:
    Wooow, I experimented, and I now have a fully functional nuvi 465, instead 265W,
    including HWID / PartNumber for 465 (also Slovak texts and voices working) with full function TRUCK navigation.. , great !!!

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ][Only registered and activated users can see links. ]

    But there is two mistakes: not JCV, and does not appear POI
    Does anyone know a solution?

    btw: @ddabcd277, you are KING !
    I don't know the details as to what was done to get your device working as a 465 v3.60, but beware...
    You may want to downgrade to v3.40.

    See my post below:
    [Only registered and activated users can see links. ]

  5. #24
    Senior Member rik70's Avatar
    Join Date
    Jun 2011
    Posts
    137
    Rep Power
    21

    Default

    Quote Originally Posted by WknThDg View Post
    I don't know the details as to what was done to get your device working as a 465 v3.60, but beware...
    You may want to downgrade to v3.40.

    See my post below:
    [Only registered and activated users can see links. ]
    After transfer nuvi265W to nuvi465T with PouchX firmware, I used WebUpdater and update oficial FW for nuvi465, because is already fully as original nuvi465.
    for sure I have the original firmware (for 465) GCD file converted to RGN (using RGN_tool) and flash it with Updater.exe (preboot mode).

    265W before
    Code:
    Please Login or Register to see the links
    265W after
    Code:
    Please Login or Register to see the links
    try the last FW
    Code:
    Please Login or Register to see the links
    topic
    Code:
    Please Login or Register to see the links
    or read SandyLake [Only registered and activated users can see links. ]
    Last edited by rik70; 10th October 2011 at 15:46.

  6. #25
    Master jackson1's Avatar
    Join Date
    Feb 2012
    Location
    UK
    Posts
    59
    Rep Power
    70

    Default

    Quote Originally Posted by rik70 View Post
    After transfer nuvi265W to nuvi465T with PouchX firmware, I used WebUpdater and update oficial FW for nuvi465, because is already fully as original nuvi465.
    for sure I have the original firmware (for 465) GCD file converted to RGN (using RGN_tool) and flash it with Updater.exe (preboot mode).

    265W before
    Code:
    Please Login or Register to see the links
    265W after
    Code:
    Please Login or Register to see the links
    try the last FW
    Code:
    Please Login or Register to see the links
    topic
    Code:
    Please Login or Register to see the links
    or read SandyLake [Only registered and activated users can see links. ]
    I also used PouchX's FW 3.61, then updated to 3.70 through WebUpdater, but nothing happened. I mean the FW version is still PouchX's 3.61. Any idea why? My device is HWID 827, and the original nuvi 465 FW from the Garmin website is 943. Any problem with this? And I want to update to 3.70.

    Code:
    Please Login or Register to see the links
    Before
    Code:
    Please Login or Register to see the links
    After
    Code:
    Please Login or Register to see the links
    Last edited by jackson1; 16th March 2012 at 19:34.

  7. #26
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Flash with this in pre boot and after that run webupdater.

    [Only registered and activated users can see links. ]

  8. #27
    Master jackson1's Avatar
    Join Date
    Feb 2012
    Location
    UK
    Posts
    59
    Rep Power
    70

    Default

    Thank you for the file. As I said I had PouchX's 3.61 on my nuvi. But my problems started today when I tried to update to 3.70 by myself. First I downgraded to nuvi 265w 7.50. Then I tried to update through updater.exe with nuvi 465t 3.70 made with RGN Tool. The update seemed to be successful, but it was not. After many tries, I have now "System software missing". Updater.exe is recognizing my device as nuvi 465t, but says "No updates are available for you device". What to do now? Can somebody make cure nuvi 465t 3.70 firmware? I tried with RGN Tool, but nothing happened. My HWID is 0827.

  9. #28
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Did you flash with rgn that i send you?
    If you try and nothing happend than you change 0827 to 0943 and try again.

  10. #29
    Master jackson1's Avatar
    Join Date
    Feb 2012
    Location
    UK
    Posts
    59
    Rep Power
    70

    Default

    I used the original nuvi 465t 3.70 firmware from the Garmin website, HWID 0943 and it works.

    Code:
    Please Login or Register to see the links
    P.S. Any idea how to remove PouchX's logo from the startup screen?

  11. #30
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Here is logo:

    [Only registered and activated users can see links. ]

    flash in pre boot
    Attached Files Attached Files

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.