Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Aug 2010
    Location
    USA
    Posts
    4
    Rep Power
    0

    Default Please help downgrading Garmin Oregon firmware

    Hi all,

    I have an Oregon 450, running Software Version 4.50 (GPS Sofware Version 5.00), and I'm trying to downgrade to 4.32. I've tried the following so far:

    I went to [Only registered and activated users can see links. ] and grabbed 4.32 beta. Then I did:
    Change the name of the file you just download to gupdate.gcd
    Attach the GPS to your computer and verify that it is in USB Mass storage mode
    Copy gupdate.gcd to GPS internal memory:\Garmin\gupdate.gcd
    Disconnect GPS from PC
    Restart GPS

    Upon reboot my GPS still reads I'm using 4.50/5.00, not 4.32.

    Any tips? I'm trying to downgrade to 4.32 so I can patch it to use homemade JNX files, but I'm a noob, trying to be careful not to brick my device.

    Thanks for any help you can offer!
    Oy.

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,633
    Rep Power
    5324

    Default

    read
    [Only registered and activated users can see links. ]
    but anyway in brief ,delete the gupdate.gcd in your unit, edit in your device.xlm the line showing the firmware you'r running to a previous sw n. , copy the gupdate.gcd you want to flash in your unit and restart it
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Quote Originally Posted by oyjord View Post
    I'm trying to downgrade to 4.32 so I can patch it to use homemade JNX files, but I'm a noob, trying to be careful not to brick my device. Oy.
    There is patch for all current version now. If you have old version of JNX you can modify it to new version for capability with new software. No reason to downgrade software in your case.

  5. #4
    Junior Member
    Join Date
    Aug 2010
    Location
    USA
    Posts
    4
    Rep Power
    0

    Default

    Thanks! It's all working out great now, really appreciate the help (and this great site)!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.