Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38
  1. #1
    Member
    Join Date
    Jul 2011
    Posts
    11
    Rep Power
    0

    Default Hi. Having problems nuvi 200. Formatted internal flash :(

    Hi.
    Well I have done something really stupid.

    Formatted the internal flash on my Nuvi 200. (Garmin folder)
    And now the unit reboots in loops, and I cant mount it as a unit.

    Have search high and low, tried the cure file/maps on SD stuff but.... nothing

    Is there a way to reflash the flash? Like to get the garmin folder and content back to the internal flash on the unit?

  2.    Advertissements


  3. #2
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    What is the HwID of the nuvi? Did you formatted it in NTFS?

  4. #3
    Member
    Join Date
    Jul 2011
    Posts
    11
    Rep Power
    0

    Default

    Hi.
    The HW is 660 and i did formatted it in fat.

  5. #4
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Hi,

    Hmmm..If I am not mistaken nuvi 200 are using FAT file system so after formatting there shouldn't be any problem. Did you disconnect the nuvi while formatting was still in process?

  6. #5
    Member
    Join Date
    Jul 2011
    Posts
    11
    Rep Power
    0

    Default

    Nope but after the format I did, and after that the it only reboots.
    The unit is found by the update software, but not in win/lin as a unit.

    Or is it a way to force it to mount and not reboot all the time?

    Also the unit seems to work, because if I connect the USB and press the on/off button is say "charging battery".
    And if I the press the on/off again and tap the screen I can see the GUI for some sec.

  7. #6
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    Most probably the unit can boot with a map inside on an SD. Check and see. The map should be put in a folder x:/Garmin.

    Which cure's did you try? I can try preparing cure disabling reading files from the memory but I have a feeling it won't help.

  8. #7
    Member
    Join Date
    Jul 2011
    Posts
    11
    Rep Power
    0

    Default

    Have tried to put different maps on the SD = nothing
    Have tried to follow the create a cure file on this forum, have tried forcing the org fw update from garmin.
    Tried different files like 06600100041cure.rgn, updates fine but still the same, rebooting endless.

  9. #8
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Post

    You have tried my suggestion here for creating cure?
    [Only registered and activated users can see links. ]

    BTW when creating cure use older version of the FW. For example 3.10 not the latest 5.00.
    Code:
    Please Login or Register to see the links

  10. #9
    Member
    Join Date
    Jul 2011
    Posts
    11
    Rep Power
    0

    Default

    Thats the thread I used, will try to use an older.
    Thanks, I will get back to you.

  11. #10
    Member
    Join Date
    Jul 2011
    Posts
    11
    Rep Power
    0

    Default

    Nope it's the same. I will get a 2GB card and try, since the 310 don't support 4GB (I think)

 

 
Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.