Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    @ sydam3

    [Only registered and activated users can see links. ]

    Do you have similar issue as the one on the youtube? You can't program a memory region? If so most probably there is problem in the memory of your nuvi. Ordinary cure firmwares won't help even the [Only registered and activated users can see links. ].

    Alexander2010 can make special firmwares which are manipulating the file system of the nuvi and may give you ability to load the main firmware. Tough question...
    Last edited by ddabcd277; 30th January 2012 at 11:04.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Nov 2011
    Location
    Live Where
    Age
    47
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    You can try with this: [Only registered and activated users can see links. ]
    Hey thank you very much! But is the link right?
    404 - File or directory not found.

    Quote Originally Posted by ddabcd277 View Post
    @ sydam3

    [Only registered and activated users can see links. ]

    Do you have similar issue as the one on the youtube? You can't program a memory region? If so most probably there is problem in the memory of your nuvi. Ordinary cure firmwares won't help even the [Only registered and activated users can see links. ].

    Alexander2010 can make special firmwares which are manipulating the file system of the nuvi and may give you ability to load the main firmware. Tough question...
    Yes same exact issue except mine says "SOFTWARE LOADING" for a second then goes to saying "SOFTWARE MISSING" before throwing the memory region error on updater. I repair nuvi's often and usually can fix anything but this has me stumped. I have tried everything I can think of. A special firmware that could fix it would be wonderful. Anything I find now is mostly on mega so I cannot try.
    Last edited by usitaly; 30th January 2012 at 20:47. Reason: posts consecutive... so, merged

  4. #23
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    You have PM

  5. #24
    Master usitaly's Avatar
    Join Date
    Oct 2006
    Location
    Italy
    Age
    57
    Posts
    82
    Rep Power
    2439

    Default

    Quote Originally Posted by lolypop000 View Post
    You have PM
    What does it mean !! everything should be discussed Forums...

  6. #25
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Link above work.
    I dont know why have error.
    I send him the same file but from my upload server.
    I always share everithing with you and i dont have secret from you.

  7. #26
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,606
    Rep Power
    5320

    Default

    Nobody can tell lolypop000 doesnt share
    Always helping users here and somewhere else
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #27
    Junior Member
    Join Date
    Nov 2011
    Location
    Live Where
    Age
    47
    Posts
    4
    Rep Power
    0

    Default

    Ya for sure. The link was not working for me and he just posted me a private link. Thanks everyone for your help and input. Hoping Alexander2010 may have something to try. Probably a bad memory problem tho...

 

 
Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.