Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11
    Junior Member
    Join Date
    May 2011
    Location
    Ns
    Age
    44
    Posts
    4
    Rep Power
    0

    Default

    I have the same problem with my navigation, I tried almost all the flashes that I found on the net but the same problem, sometimes restarting, sometimes says "Loading Software ..." then "Software Missing".
    Id navigation is 0972, I tried some of 1104.1108, some we write to the end and some do not.
    Navigation began to be reset after the new software updates over the original update.
    Any ideas welcome.

  2.    Advertissements


  3. #12
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Do yo delite gupdate.gcd before flashing and do you use rgn tool when you try flash with 1104.1108.
    1104 and 1108 is for MTK chipset for nuvi 12xx and 13xx series and if you dont use rgn tool you brick your nuvi.
    Download latest webupdater 2.5.1 and try to update your nuvi if wont work You can try flash with this:

    [Only registered and activated users can see links. ]

  4. #13
    Junior Member
    Join Date
    May 2011
    Location
    Ns
    Age
    44
    Posts
    4
    Rep Power
    0

    Default

    I have not deleted gupdate.gcd I tried with your flash, but is reset ("The update was successful").
    With the original update "the update file corupted".
    I use rgn tool for flash gps.
    Last edited by space1; 2nd July 2011 at 15:07.

  5. #14
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Its working or not?

  6. #15
    Junior Member
    Join Date
    May 2011
    Location
    Ns
    Age
    44
    Posts
    4
    Rep Power
    0

    Default

    Not working.

    .

  7. #16
    Master
    Join Date
    Feb 2011
    Location
    Sofia
    Age
    31
    Posts
    919
    Rep Power
    213

    Default

    try this:
    [Only registered and activated users can see links. ]

    P.P.: Too sleepy today. Link corrected for HwID 972.
    Last edited by ddabcd277; 2nd July 2011 at 22:46.

  8. #17
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    @ddabcd277

    He has nuvi 1410 HWID 0972 but you send cure for nuvi 12xx HWID 0971.

    @space1

    Dont flash with this from ddabcd277 link.

    p.s.

    Look here : [Only registered and activated users can see links. ]
    Last edited by lolypop000; 2nd July 2011 at 21:43.

  9. #18
    Junior Member
    Join Date
    May 2011
    Location
    Ns
    Age
    44
    Posts
    4
    Rep Power
    0

    Default

    Navigation has worked.
    The solution is very strange:
    I first put flash @ddabcd277 but failed,
    then I flash with 097201000219.rgn (Nuvi13xx-14xx_HID_0972_CURE_pouchX), then again the first flash and the navigation worked.
    A big thank you @ddabcd277 @lolypop000.

    How to Make a "cure" flash?
    I had this flash-"nuvi13xxand14xxseries regionfileonly-510.gcd", reworked it with RGN tool but we did not pass.
    Last edited by space1; 3rd July 2011 at 19:32.

  10. #19
    Junior Member
    Join Date
    Nov 2011
    Location
    Live Where
    Age
    47
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by space1 View Post
    Navigation has worked.
    The solution is very strange:
    I first put flash @ddabcd277 but failed,
    then I flash with 097201000219.rgn (Nuvi13xx-14xx_HID_0972_CURE_pouchX), then again the first flash and the navigation worked.
    A big thank you @ddabcd277 @lolypop000.

    How to Make a "cure" flash?
    I had this flash-"nuvi13xxand14xxseries regionfileonly-510.gcd", reworked it with RGN tool but we did not pass.
    I was reading about your 1350 that was giving errors with updater.exe about "cannot write to memory region". You said you were able to fix it. Now that megaupload is down I cannot seem to find anything. Would you mind sending me your 13xx files and what you used/did in order to recover from this sort of error. Thanks for your time.

  11. #20
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    You can try with this: [Only registered and activated users can see links. ]

 

 
Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.