Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 58
  1. #11
    Inactive Member
    Join Date
    Apr 2012
    Location
    Turin
    Posts
    2
    Rep Power
    0

    Default

    Sorry, I'd like to try to convert my 510 to 220 and I know that is a annoying question but, where I can find the original firmware of Nuvi 510 and Zumo 220? I'm a newby and there are a lot of post regarding "firmware".
    Thanks

  2.    Advertissements


  3. #12
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,641
    Rep Power
    5326

    Default

    Quote Originally Posted by MCR68 View Post
    Sorry, I'd like to try to convert my 510 to 220 and I know that is a annoying question but, where I can find the original firmware of Nuvi 510 and Zumo 220? I'm a newby and there are a lot of post regarding "firmware".
    Thanks
    [Only registered and activated users can see links. ]
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #13
    Inactive Member
    Join Date
    Apr 2012
    Location
    Turin
    Posts
    2
    Rep Power
    0

    Default

    I've found both fw now!. Don't care my question. Now I'm going to convert my nuvi

    It works perfectly! Thanks a lot. A new life for my old 510.

  5. #14
    Junior Member
    Join Date
    May 2012
    Location
    Netherlands
    Age
    47
    Posts
    3
    Rep Power
    0

    Default

    I tried it but don't have a .System folder. When I want to create such a folder I ge the message "You need to fill in a foldername".
    Now the Garmin won't see any maps.

    Any suggestion?

    Erik

  6. #15
    Important User

    Ballebar's Avatar
    Join Date
    Jul 2009
    Location
    Off the Grid ...
    Posts
    983
    Rep Power
    968

    Default

    Look here for creation of ".System" folder - [Only registered and activated users can see links. ]

  7. #16
    Junior Member
    Join Date
    May 2012
    Location
    Netherlands
    Age
    47
    Posts
    3
    Rep Power
    0

    Default

    Wow thx.. quick reply.. I now can create te folder but the Nuvi still load any maps..
    Should the .System be place into the root or Garmin folder?

    Changed the file name from gmapsupp.img to gmapprom.img and now it works....
    Last edited by Ballebar; 8th May 2012 at 23:50. Reason: Merged 2 consecutive posts by the same user

  8. #17
    Important User

    Ballebar's Avatar
    Join Date
    Jul 2009
    Location
    Off the Grid ...
    Posts
    983
    Rep Power
    968

    Default

    Quote Originally Posted by ErikB View Post
    Wow thx.. quick reply.. I now can create te folder but the Nuvi still load any maps..
    Should the .System be place into the root or Garmin folder?
    Obviously in the root as it's clearly written as similar to "[Drive letter]:\.System".


    Quote Originally Posted by Ballebar View Post
    Use a MS-DOS command prompt:
    In this example you create "G:\.System" as step-by-step ...
    Code:
    Please Login or Register to see the links
    Change "G:" to the drive letter in use for your memory card or USB mass storage device.

    Shorter version:
    Code:
    Please Login or Register to see the links
    Don't post thanking posts. Use the "Like"button instead.





    [Only registered and activated users can see links. ]

    NOTICE! Due to other activities I'm now having a very low attention to questions and requests here at GPSPower.

  9. #18
    Junior Member
    Join Date
    May 2012
    Posts
    2
    Rep Power
    0

    Default

    I have a hugh problem:
    I updated my 510 to a 220 and everything worked fine (thanks!!). Afterthat I updated my map and the updater wanted to update the device software. I clicked yes, but realising I would lose the 220 firmware I quickly deconnected the device and the removed the battery. Now when I to start the device I get a message 'loader loading....' and can't get any further. So I need to remove the update file form the device but when I connect the device to a pc it won't recognize it. Can anyone help me?

    (sorry if my English ain't that good, it's not my native language)

  10. #19
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    If you can still get pre_boot mode maybe you could try this.
    I'm not sure if it's been tested with 510.

    [Only registered and activated users can see links. ]

    Please read the whole thread thouroughly before you start.

  11. #20
    Junior Member
    Join Date
    May 2012
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by dasilvarsa View Post
    If you can still get pre_boot mode maybe you could try this.
    I'm not sure if it's been tested with 510.

    [Only registered and activated users can see links. ]

    Please read the whole thread thouroughly before you start.
    That is the problem. I can get into pre_boot (touching the screen left top and pressing the power button) then the screen gets white and there are 2 lines, a dot and instructions to press the dot. After that the device goes to Loader Loading again....

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.