Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 13 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 126
  1. #31
    Member
    Join Date
    Mar 2011
    Location
    Russian Federation
    Posts
    29
    Rep Power
    0

    Default

    As for me the firmware 5.70 is the best.
    Recalculation is good, map redrawing is good, zooming good also, icons are present now.
    So you could try it if you want.

  2.    Advertissements


  3. #32
    Member +
    Join Date
    Aug 2010
    Location
    Italy
    Age
    65
    Posts
    33
    Rep Power
    0

    Default

    Quote Originally Posted by pergunt View Post
    As for me the firmware 5.70 is the best.
    Recalculation is good, map redrawing is good, zooming good also, icons are present now.
    So you could try it if you want.
    Catymag, Giomen and Pergunt: Thank you for your answers ... OK, I will update firmware !

  4. #33
    Master Superduper67's Avatar
    Join Date
    Jun 2011
    Location
    USA
    Posts
    84
    Rep Power
    38

    Default

    I have installed too the 5.70 and for now acts ok...

  5. #34
    Junior Member
    Join Date
    Mar 2010
    Location
    UAE
    Posts
    6
    Rep Power
    0

    Default

    Nuvi 1410.

    Updated to 5.7 and have noticed bug. Set the security password and try switching on the unit. The system goes through a initialization-security key entry-initialization loop!

    Anyone else having the same issue?

    PS: Catymag - hope this is the right thread for this question.

  6. #35
    GPSPower Helper


    Join Date
    Apr 2011
    Posts
    302
    Rep Power
    294

    Default

    I noticed another bug in 13xx with City Navigator South America: the colors indicating the type of traffic no longer appear on the transit map (red, yellow and green). It may be a compatibility problem only with the local map, so it would be very useful to know if the problem also happens in other countries and it is related to all City Navigator or is just a localized problem. Returning to the previous fw everything works normally ..
    Last edited by angelozip; 24th November 2011 at 14:01.

  7. #36
    Master Superduper67's Avatar
    Join Date
    Jun 2011
    Location
    USA
    Posts
    84
    Rep Power
    38

    Default

    Quote Originally Posted by ksk1234 View Post
    Nuvi 1410.
    Set the security password and try switching on the unit. The system goes through a initialization-security key entry-initialization loop!
    I don't use a password. How do you get out of the loop - starts with lower-right corner pressed?

  8. #37
    Member
    Join Date
    Mar 2011
    Location
    Russian Federation
    Posts
    29
    Rep Power
    0

    Default

    I have the firmware 5.70 in my Nuvi 1310. When I have try to check the additional files through the WebUpdater it advice to install the firmware 5.70 again. I see that GarminDevice.xml file (which place in the Garmin directory) has the strange symbols in the end. So the WebUpdater couldn't check my device correct.
    When I downgrade to the previous firmware (5.10 or 5.30) I have obtained the same non-correct GarminDevice.xml.
    Does anybody else has the same bug?

  9. #38
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,652
    Rep Power
    5330

    Default

    I had once in my 1200 after flashing to an alternative firmware.
    Code:
    Please Login or Register to see the links
    Have you flashed it to some asian firmwares ?
    If you have chinese characters in EULA in device.xml correct sw version in device.xml to 5.10or similar put 5.70 sw gupdate.gcd in internal memory and restart nuvi
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #39
    Member
    Join Date
    Mar 2011
    Location
    Russian Federation
    Posts
    29
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    I had once in my 1200 after flashing to an alternative firmware.
    Have you flashed it to some asian firmwares ?
    If you have chinese characters in EULA in device.xml correct sw version in device.xml to 5.10or similar put 5.70 sw gupdate.gcd in internal memory and restart nuvi
    Yes, I have flashed an asian firmware some month befor.
    I have this text at the end of GarminDevice.xml file:
    The XML page cannot be displayed

    Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


    --------------------------------------------------------------------------------

    An invalid character was found in text content. Error processing resource 'file:///K:/Garmin/GarminDevice.xml'. Line 1, Po...

    PartNumber><Version><Major>2</Major><Minor>40</Minor></Version><Path>Vehicle<...
    >
    I have flashed the Nuvi by 5.10, 5.30, 5.70 firmwares but obtaned this symbols in GarminDevice.xml

  11. #40
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    FW of Asian open with rgn tool and change SWID to 569.
    Flash with Asian FW.
    Then flash back to EU fw 570 with original FW and error desapire

    Edit:

    I forget to write complet guide,sorry.
    Last edited by lolypop000; 30th November 2011 at 23:48.

 

 
Page 4 of 13 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.