Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 43
  1. #1
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default Garmin can't boot(static at GARMIN Display)after trying to convert to other version firmware

    Please help me , My Garmin 1300 US , I update by GUPDATE.GCD
    4.6US => 3.0 US => 3.0TH (It Work.)
    but 3.0 TH => 4.9 US firrmware , Garmin 1300 can't boot (static at GARMIN Display)
    and I plug USB from garmin 1300 to My computer, can't find USB Drive of Garmin (Oh!! My god).
    Please Help Me.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    I touch right down of the screen for reset but it's not work.(it's not response) ^_^''

  4. #3
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    How did you update?
    Did you use RGN Tool?
    Beside, i think this is the wrong area for your question, here normally only maps are discussed.

  5. #4
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    I am sorry, I didn't use the RGN Tool. I used drag&drop GUPDATE.gcd to .system folder & turn off trun on my garmin with installed.

  6. #5
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Then u have a problem. Beside that I am surprised that this worked, u maybe converted your device complete to SG/MAL device.

  7. #6
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    Dear K.tom
    My garmin is not response. Do u have solution for detect usb drive on computer.
    Please advice me , thx u very very much. ^_^''

  8. #7
    Member
    Join Date
    Feb 2011
    Location
    Bangkok thailand
    Posts
    12
    Rep Power
    0

    Default

    I have converted 1490T US to 1460 TH and it worked, but i have still a problem about the local setting.
    It does not show thai for selecting the current local and also thai map (thai language version) does not show any thai word.
    However, I can use thai map eng version and there is no any problem with it.

    Could someone please help advice me how to resolve the problems.

    I have converted 1490T by using the original boot.bin from 1490 US v5.0 + fw_all and fw1_all from 1460TH v3.0 (change HWID from 1133 to 972).

    Thank you very much.

  9. #8
    Important User

    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,216
    Rep Power
    449

    Default

    Quote Originally Posted by Torujung View Post
    Dear K.tom
    My garmin is not response. Do u have solution for detect usb drive on computer.
    Please advice me , thx u very very much. ^_^''
    Can you access the pre-boot mode now ?
    If yes, you can restore your unit by mod rgn via pre-boot mode.

  10. #9
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by aekhong View Post
    Can you access the pre-boot mode now ?
    If yes, you can restore your unit by mod rgn via pre-boot mode.
    Dear aekhong

    Please provide step to pre-boot mode.

    please please thx u very much.

  11. #10
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    My Step Pre boot mode
    Step1
    1. Power on the unit.
    2. Touch upper left of screen , result : the unit is not response. ^_^''
    Step2
    1. Power off the unit
    2. Touch upper left of screen with plug USB cable. , result : the unit is not response. ^_^''

    Step1 & Step2 don't find the usb device.

    Do u have advice to me , I don't know to resolve the problem.

    Please help me.

 

 
Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.