Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 43
  1. #31
    Member
    Join Date
    Feb 2011
    Location
    Bangkok thailand
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by irresisti View Post
    Hi,

    Ok everyting is working now. Lane assist and JCV
    Should I put the original GUPDATE.GPD on the device again? or is this not needed?
    Hi irresisti
    Could you please let me know if gps can show thai font or not?
    I am still at the point that thai font cannot show in my gps.

  2.    Advertissements


  3. #32
    Member
    Join Date
    Dec 2009
    Location
    Thailand
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by shirobomb View Post
    Hi irresisti
    Could you please let me know if gps can show thai font or not?
    I am still at the point that thai font cannot show in my gps.
    I have not tryed it yet. I only use the English map, But try this files.
    Just put the Keyboards folder under the main dir in your device and the text also in the main dir of your device. and the BIN file must be in .system\ExtData
    [Only registered and activated users can see links. ]

  4. #33
    Member
    Join Date
    Dec 2009
    Location
    Thailand
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    OK I have tested it all. My device has Thai Keyboard and Thai Menu and Thai Voice. only thai map not tested yet.
    I think it must work on your device to. Just put the files I send before on your device, I think the best thing to do after that is Hard Reset. Turn the device of and keep holding the right bottom and power it on. It will then ask you to do a restore. After the restore it will ask you your country again. I chose Thai there and maybe that is what you need to do.
    My device is now both Thai and English.
    Last edited by irresisti; 3rd March 2011 at 07:18.

  5. #34
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    My own gps can show Thai fonts in POIs and I did not do anything special.
    Last edited by turboccc; 15th March 2011 at 03:23.
    [Only registered and activated users can see links. ]

  6. #35
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Quote Originally Posted by Torujung View Post
    i am follow to your step but my unit is not response, Update.exe hasn't found the usb port and stuck at garmin screen only

    Please help me again. thx for great help to me.
    1.) Put your finger in top left side of screen and hold.
    2.) Whit other hand connect nuvi to PC and stil push top left screen
    3.) Run updater.exe and select USB (stil push uper left)
    4.) Click ok and wait to show on the screen LOADER (now you can remove your finger)

  7. #36
    Junior Member
    Join Date
    May 2011
    Posts
    2
    Rep Power
    0

    Default

    I have a similar problem.
    I tried to update nuvi 1200T with the newest CNE maps, but Garmin MapUpdater started software update first. After this update my nuvi shows only a Garmin logo.
    I cannot access it as external disk, but it is recognised by WebUpdater and myDashboard (but only when I connect in this mode where you have to press upper left corner and power on). WebUpdater can see the device, but fails when it comes to updating (either 'connection problem' or 'update file corrupted' message).
    I tried updater.exe and it seems to work - it shows progress bar etc. - but when the device reboots nothing is changed. All I can see is the logo.
    Any ideas what's wrong and how to fix it?

  8. #37
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    If you dont have a have MTK chip flash it with updater and this
    1200_sw219.rgn (14,8 MB)
    [Only registered and activated users can see links. ]
    then update to the latest sw with webupdater

    or you can try to make a cure by yourself to avoid it loads the corrupt gupdate.
    [Only registered and activated users can see links. ]
    and load .rgn with updater
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #38
    Junior Member
    Join Date
    May 2011
    Posts
    2
    Rep Power
    0

    Default

    Thank you so much! It worked
    After the update my nuvi started and said something about GIR version mismatch, but the device was visible as a external disk. Then I loaded 5.30 firmware - nuvi didn't see installed maps and languages, then reset and another update - nuvi starts, everything loads fine :D Yay!

  10. #39
    Junior Member
    Join Date
    Apr 2010
    Location
    brazil
    Posts
    5
    Rep Power
    0

    Default

    when I try to turn on my garmin 255w, it appeared the screen of garmin and reset indefinitely.

    I went online and read several posts (like this in portuguese:

    [Only registered and activated users can see links. ])

    I downloaded the g7towin, and information from my gps were as follows:

    nüvi 2 Series Software Version 6.10 ID: 827
    Unit ID: 3718 ....... etc. .....; USB Comm via Bulk Pipe

    so i download the package to "Nuvi 2X5 ID 827" from
    [Only registered and activated users can see links. ]

    i run the update.exe and it updated my garmin, but when I finished the update and restart my garmin, i have the same reset indefinitely ... he was still showing the logo of garmin and resetting the device.

    so, i try others firmwares...until I installed one of them (can not remember which it was) and Now, when running g7towin,

    it's the following error message:

    USB Error: open_garmin_usb: failed getting USB handle
    ID: 0 Unit ID: 0 USB via Bulk Pipe Comm

    and now i cant access by preboot mode.
    =(


    how i can update/re-write firmware with this usb error and if i cant access my garmin by preboot mode?


    (sorry for my bad english)

    Adriano

  11. #40
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,578
    Rep Power
    589

    Default

    You killed your garmin 255w. If you install FW of version 460 on device with FW with version above 5.10 is always lethal case. If it is not so I am just glad that!
    Love your wife? Buy yourself a GPS for answering to her favorite question: "Dear, where are you?".

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.