Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 28 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 275
  1. #71
    Junior Member mauricio.imbe's Avatar
    Join Date
    Jan 2010
    Location
    Brazil
    Posts
    7
    Rep Power
    0

    Default

    Chris54,

    It's happen because two reasons:

    1- You have changed GMSUP file.
    2- You have changed other core file.

    Solution:

    1- Replace Garmin root folder with a inaltered files in SD card.
    2- Run setup again. Follow step by step.
    3- You may turn Garmin subfolder empty again, then run setup.

    PS.: Otherwise, you must to do everything again, by zero.


    Good Luck.

  2.    Advertissements


  3. #72
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Rep Power
    0

    Default

    Great, let me download and keep first, wonder you have installation instruction?
    I plan to buy GPS unit, market got WInCE6.0 but no software GPS, guess I could use this to install?
    Please advise, many thanks in advance

    BTW, do you have alternative DL link? recently rapidshare, easyshare, all this damn slow & happend disconnected too.

  4. #73
    Junior Member
    Join Date
    May 2009
    Location
    patra ,greece
    Posts
    4
    Rep Power
    0

    Default

    Chris54,

    It's happen because two reasons:

    1- You have changed GMSUP file.
    2- You have changed other core file.

    Solution:

    1- Replace Garmin root folder with a inaltered files in SD card.
    2- Run setup again. Follow step by step.
    3- You may turn Garmin subfolder empty again, then run setup.

    PS.: Otherwise, you must to do everything again, by zero.


    Good Luck.
    Thenk you very much for your response.
    Last edited by chris54; 8th January 2010 at 18:55.

  5. #74
    Junior Member
    Join Date
    Jan 2010
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    I try v5.00.20w and v5.00.30w ASN on Navigon 1410 WinCE 6.0 but when I run Garmin.exe my device reset and go back on default screen ...
    On my device i can run iGO Amigo, Destinator 9 ...
    Any suggestion ... ?

  6. #75
    Junior Member mauricio.imbe's Avatar
    Join Date
    Jan 2010
    Location
    Brazil
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by iggy81 View Post
    I try v5.00.20w and v5.00.30w ASN on Navigon 1410 WinCE 6.0 but when I run Garmin.exe my device reset and go back on default screen ...
    On my device i can run iGO Amigo, Destinator 9 ...
    Any suggestion ... ?
    I have had the same problem... Possibly because I changed some settings, but which one?!


    Try this: tools => settings => Restore Defaults [Yes]


    It's worked to me.

    Or: Reinstall everything by zero.
    Last edited by mauricio.imbe; 10th January 2010 at 13:56.

  7. #76
    Junior Member
    Join Date
    Jan 2010
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    thank you but it can not find gps receiver in pna

  8. #77
    Junior Member
    Join Date
    Jan 2010
    Location
    t
    Posts
    3
    Rep Power
    0

    Default

    Thank you very much, I just bought PNA 4.3" and got igo8 and garmin 50.0.30w
    you are the best !!!! and save me $$$
    I bought Nuvi 200 and HTC Cruse two year ago but i got rob.
    So I just want to have GPS but not cost too much.
    Thank you again

  9. #78
    Junior Member
    Join Date
    Jan 2010
    Age
    28
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by chris54 View Post
    Chris54,

    It's happen because two reasons:

    1- You have changed GMSUP file.
    2- You have changed other core file.

    Solution:

    1- Replace Garmin root folder with a inaltered files in SD card.
    2- Run setup again. Follow step by step.
    3- You may turn Garmin subfolder empty again, then run setup.

    PS.: Otherwise, you must to do everything again, by zero.


    Good Luck.
    Thenk you very much for your response.
    i also got same problem...i dun understand how can find the setup..
    i also use chinese gps....thank you

  10. #79
    Junior Member mauricio.imbe's Avatar
    Join Date
    Jan 2010
    Location
    Brazil
    Posts
    7
    Rep Power
    0

    Default

    xiao_ming,

    1- You must to erase or format microSD card.

    2- Go to first page of this tutorial.
    Here: [Only registered and activated users can see links. ]

    3- Follow the tutorial.

    4- This should work!

  11. #80
    Junior Member
    Join Date
    Aug 2009
    Location
    Costa Rica
    Posts
    2
    Rep Power
    0

    Question problems with Garmin WINCE6

    Quote Originally Posted by mauricio.imbe View Post
    HI,

    When I go to System/Remote GPS, at top Page says: “Connection allowed to Garmin GPS device only”. Then I click into Enable button and displays “Searching” [Scanning Attached], and later displays: “Unable to locate GPS device…”. I made this below on blue sky!

    So, I’m little confused…
    I had several difficulties to install Garmin Mobile XT because the language is in Taiwanese (!).
    First, I copy data files into root microSD card. The folder Garmin was empty. I follow the tutorial…
    I execute que.exe.
    So I pick one or other options and go clicking… (I don’t understand the language). In the end, I could open Garmin interface. I think, I was lucky.

    I don’t know… can I have made some mistakes?? Forgot something??
    If I understand correctly, this software doesn’t need activation. Is that correct?
    There is some file to put port, baund and protocol?

    Please I need help.


    SOLVED!!!!

    You must to create a plain file, then rename it to SW.UNL
    Inside the file put the code generated of garmin_kgen 1.4 ou 1.5
    Save and put the file inside Garmin folder, in root.
    I have to unlok Garmin XT.

    Other things:

    Looking for English version or multilanguage. :P

    Thanks in advance.
    Maurício/ BRAZIL

    I have the same problem, I have 2 GPS Chinese, one with wince5
    and another with wince6, download the version of wince5 and I could unlock it
    the only prblem is that when i click points of interest it closes the garmin

    in wince6 using the same SD (version Garmin for wince6)(the same ID and same SW file) i can not unlock the program

    please help me
    Last edited by eduardojmm; 19th January 2010 at 20:51.

 

 
Page 8 of 28 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.