Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 28 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 275
  1. #171
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Rep Power
    0

    Default

    As for the Garmin navigation in 3D mode, the map is not display in proper way (not center). Anyone has this problem?

  2.    Advertissements


  3. #172
    Junior Member
    Join Date
    Jan 2010
    Location
    alor setar kedah malaysia
    Age
    65
    Posts
    5
    Rep Power
    0

    Default

    not with my version 5.00.20wp

  4. #173
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by niknoor View Post
    not with my version 5.00.20wp
    u mean u using lokatoo a903 with garmin version 5.00.20wp and running in 3D mode, the map is perfect without any problem? i refering to 3D mode navigation.

  5. #174
    Junior Member
    Join Date
    Jan 2010
    Location
    alor setar kedah malaysia
    Age
    65
    Posts
    5
    Rep Power
    0

    Default

    Its orientation running in 3 dimensional (instead of north or track up). Got free with Proton pasona and exora. reinstall and use only garmin xt and papago X3
    Last edited by niknoor; 6th August 2010 at 08:47.

  6. #175
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Rep Power
    0

    Default

    yes, i didnt installed Garmin XT 5.03wp in Lokatoo A903, but the nagivation in 3D mode is not perfect, as i mentioned, the screen resolution will slightly move to right side. Do u have such problem? Can u share with me what version u using? Perhap u can provide me the download link for the correct version.

  7. #176
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Rep Power
    0

    Default

    Guys, I need you help having problems mine have a message please insert a garmin xt card, how can i resolve the issue?

    Specs: Wince6
    Resolution: 800*480
    GPS: Sirf Atlas

  8. #177
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Rep Power
    0

    Default

    Team,
    I was able to install and run Garmin XTv5.00.20w for WinCE6. The problem the system lags for about 2 to 3 seconds. How can I speed i up? Any ideas?

  9. #178
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by JoshIII View Post
    Team,
    I was able to install and run Garmin XTv5.00.20w for WinCE6. The problem the system lags for about 2 to 3 seconds. How can I speed i up? Any ideas?
    is it running well in 3D mode? the screen is perfect?

  10. #179
    Junior Member
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    0

    Default

    Hi, where I can find v5.00.20w English version?

  11. #180
    Junior Member
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    0

    Default

    I've installed v5.00.30w ASN in my Chinese WinCE 6.0. Is there any way I can get to use it in English?

 

 
Page 18 of 28 FirstFirst ... 81617181920 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.