Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 28 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 275
  1. #111
    Junior Member
    Join Date
    Mar 2010
    Location
    ro
    Posts
    2
    Rep Power
    0

    Default

    Hi! I have a WaiteQN800 free software
    • SiRF Prima , dual core
    • ARM11 600MHz Processor
    • GPS SiRF 3i + Up to 64 channels
    • 4.3 inch 800x480 WVGA LTPS with touch screen
    • SDHC support
    • Windows CE6
    • battery ,Li-Polymer, 1500 mAh
    Is it possible to install Garmin and running? Suggestions please.
    Last edited by victoro; 22nd March 2010 at 16:35.

  2.    Advertissements


  3. #112
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by victoro View Post
    Hi! I have a WaiteQN800 free software
    • SiRF Prima , dual core
    • ARM11 600MHz Processor
    • GPS SiRF 3i + Up to 64 channels
    • 4.3 inch 800x480 WVGA LTPS with touch screen
    • SDHC support
    • Windows CE6
    • battery ,Li-Polymer, 1500 mAh
    Is it possible to install Garmin and running? Suggestions please.
    Sure, use this
    [Only registered and activated users can see links. ]
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  4. #113
    Junior Member
    Join Date
    Mar 2010
    Location
    ro
    Posts
    2
    Rep Power
    0

    Default

    Thanks! I had doubts about the resolution (800x480) and memory. I'll try and hope to succeed and work fine.
    Last edited by victoro; 22nd March 2010 at 17:32.

  5. #114
    Junior Member
    Join Date
    Mar 2010
    Age
    38
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by yozx View Post
    I'm able to run Garmin on Lokatoo A1000 WinCe 6.0
    Using artful version but v5.00.20w
    I followed the instruction but the A1000 doesn't launch the garmin software. Please help.

  6. #115
    Junior Member
    Join Date
    Mar 2009
    Location
    Jakarta
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by kawaii View Post
    I have install it in my machine and its works...
    My only problem now is when i exit Garmin i will get application error from mortscript.exe failed.
    Does anyone have any solution to this problem?
    try to edit garmin.mscr

    I use like this:

    Errorlevel("warn")

    If(WndExists("Garmin Mobile XT"))
    Show("Garmin Mobile XT")
    Exit
    EndIf

    #Run explorer.exe and wait a second
    Run("\windows\explorer.exe")
    Sleep(1000)

    #Hide Taskbar
    Run(SystemPath("ScriptPath")\"TaskbarHide.exe")

    #Copy previous stored settings to \Garmin
    XCopy(SystemPath("ScriptPath")\"Settings\*.*", "\Garmin", TRUE)

    #Run Garmin Mobile XT.
    #This script will not go to the next command before que.exe completely shut down
    RunWait(SystemPath("ScriptPath")\"..\Apps\WM\que.exe")

    #Save new settings back to SD Card
    Delete ("\Garmin\ERRLOG.txt")
    Sleep 100
    XCopy("\Garmin\*.*", SystemPath("ScriptPath")\"Settings", TRUE)
    Sleep 100

    #If(ProcExists("explorer.exe"))
    # Kill("explorer.exe")
    #EndIf

    #Show Taskbar
    Run(SystemPath("ScriptPath")\"TaskbarShow.exe")

  7. #116
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    0

    Default

    I will try the new script n tnx for the help

  8. #117
    Junior Member
    Join Date
    May 2009
    Age
    38
    Posts
    1
    Rep Power
    0

    Default

    can anyone to help me to instal garmin on alcor xl? it has wince6? txh

  9. #118
    Junior Member
    Join Date
    Mar 2010
    Age
    38
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by vsegar View Post
    I followed the instruction but the A1000 doesn't launch the garmin software. Please help.
    Is there any modification I need to do in the gpsrun file?

  10. #119
    Junior Member
    Join Date
    Feb 2008
    Age
    44
    Posts
    1
    Rep Power
    0

    Default

    Hi ... i've got a car dvd gps all in one XTRONS TD712G, OS - Windows CE 6.0. Igo 8 working fine. I can launch Garmin Xt v5.00.20wp, but I can't unlock it. Device ID (in About Garmin Mobile XT submenu) is only 8 digit. I've tryied diferent versions of Garmin generator, (copy serial generated in sw.unl) with same results. I have only basemap. Can anyone help PLS. ?

  11. #120
    Junior Member
    Join Date
    Mar 2010
    Location
    china shanghai
    Age
    31
    Posts
    2
    Rep Power
    0

    Default

    It could not work on my gps... ce6 800x480

 

 
Page 12 of 28 FirstFirst ... 2101112131422 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.