Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 31 of 44 FirstFirst ... 21293031323341 ... LastLast
Results 301 to 310 of 434
  1. #301
    Member + mollex's Avatar
    Join Date
    May 2011
    Location
    Holland
    Posts
    41
    Rep Power
    6

    Default

    I have a Samsung Galaxy Tab 8.4 (SM-T700) with a 32 GB µSD with Android 5.0.2.
    I place the "garmin directory" in /sdcard, not on the µSD.
    Installed SP 2.37pi_sdcard0_signed.
    Could configure all.
    But after close en trying to locate my "Street Pilot" icon to start Street Pilot, I could not find that anywhere.

    What has happened?
    Or: How can I start Street?

  2.    Advertissements


  3. #302
    Moderator

    flagmax's Avatar
    Join Date
    Jun 2014
    Location
    Ca
    Posts
    609
    Rep Power
    331

    Default

    Quote Originally Posted by mollex View Post
    I have a Samsung Galaxy Tab 8.4 (SM-T700) with a 32 GB µSD with Android 5.0.2.
    I place the "garmin directory" in /sdcard, not on the µSD.
    Installed SP 2.37pi_sdcard0_signed.
    Could configure all.
    But after close en trying to locate my "Street Pilot" icon to start Street Pilot, I could not find that anywhere.

    What has happened?
    Or: How can I start Street?
    Thats weird, check the Application manager maybe it got uninstalled?

  4. #303
    Junior Member
    Join Date
    May 2015
    Location
    United States
    Posts
    2
    Rep Power
    0

    Default

    Works perfects on my Amazon firephone.

    Thanks.

  5. #304
    Member
    Join Date
    Jan 2010
    Location
    THAILAND
    Age
    33
    Posts
    12
    Rep Power
    0

    Default

    Work for Xperia z5 premium..

  6. #305
    Member
    Join Date
    May 2014
    Location
    a
    Age
    39
    Posts
    19
    Rep Power
    0

    Default

    The same problem was found on my MFox A-11 (MT6752 w/ Android 5.1).

    My speculation is that something related to GPU Mali-T760 driver in Android 5.1.

    Quote Originally Posted by mmyhassan View Post
    dear friends
    installed on Samsung S6 android 5.1.1 every thing works fine but every time when I start it it never start from the first time
    every time takes at least 5 times trying to start but gives garmin stop working for several times but at the end start
    Can any one advise me what to do
    Last edited by rlcsj; 14th February 2016 at 05:26.

  7. #306
    Member + mollex's Avatar
    Join Date
    May 2011
    Location
    Holland
    Posts
    41
    Rep Power
    6

    Default

    Quote Originally Posted by flagmax View Post
    Thats weird, check the Application manager maybe it got uninstalled?
    Thanks !!!

    I reinstalled, everything OK.

    But now the following:
    Sometimes SP (SP2.37pi_sdcard0_signed) works OK, next time black screen or just ends.
    Later in the day it works OK again. Next day again not working, later on OK.
    What could be the reason for this strange behavior?

  8. #307
    Junior Member
    Join Date
    Jul 2015
    Location
    Italy
    Posts
    1
    Rep Power
    0

    Default

    Not working on S5 neo (SM-G930F) Lollipop 5.1.1

  9. #308
    Junior Member
    Join Date
    May 2014
    Location
    Bangkok
    Posts
    7
    Rep Power
    0

    Default

    When start app on Note 5 some time FC screen is occurred and can quick start again from notification bar meanwhile FC screen is showing and then close FC screen when main screen showing. This is just workaround.
    Last edited by ixtorrent; 23rd February 2016 at 15:49.

  10. #309
    Member
    Join Date
    Oct 2012
    Location
    Spain
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    Working on LG G4 (Lollipop 5.1) on internal memory or external SD

  11. #310
    VIP Master
    Join Date
    Jan 2010
    Location
    Vilnius, Lithuania
    Age
    55
    Posts
    7
    Rep Power
    0

    Default

    Has anybody tried to install any StreetPilot version on Lenovo TAB S8-50L with the screen resolution 1920x1200? Android version 5.0.1. I have no success with any of versions listed here.

 

 
Page 31 of 44 FirstFirst ... 21293031323341 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.