Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 26 of 44 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 434
  1. #251
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,578
    Rep Power
    5314

    Default

    Quote Originally Posted by gpsdown View Post
    Can anyone confirm Street Pilot working on Huawei T1 7/8/10? I have searched anywhere, but can't find any information.
    The CPU/GPU seems compatible, and this is a cheap device with great IPS display.
    It should work like [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #252
    Member +
    Join Date
    Sep 2010
    Location
    Switzerland
    Posts
    75
    Rep Power
    17

    Default

    installed on a galaxy grand prime.
    just one problem: time zone of los angeles, while i live in italy.
    how can i fix this?

  4. #253
    Navigation software expert

    Ellinas's Avatar
    Join Date
    May 2011
    Location
    Hellas
    Posts
    651
    Rep Power
    545

    Default

    Did you add the gmaptz.img file inside .System folder ?
    [Only registered and activated users can see links. ]

  5. #254
    Master
    Join Date
    Jun 2014
    Location
    Zimbabwe
    Posts
    102
    Rep Power
    53

    Default

    I'm a bit confused. Android JB 4.2.2. Firstly, in ".System" folder I putted "gmapprom" and "gmap3d". In folder "map" I putted 3. more maps. Started SP, and in "MyMaps" it cant see those 3. maps from folder "map". I tried lot of stuff, even reinstalling SP, but still cant see 3. maps.

    Than I remove "gmapprom" from ".System", putted in "map", and suddenly in "myMaps" I can see all maps and choose which one to use. Than I "gmapprom" putted back in "system" and when I look again in "myMaps" all maps are there.

    I do not understand that behaviour. Can someone explain...

  6. #255
    Junior Member
    Join Date
    Dec 2014
    Location
    slo
    Age
    31
    Posts
    1
    Rep Power
    0

    Default

    Everything works well on Sony Xperia Z3 compact with android 5.1.1
    Streetpilot 2.37 (res 960 by 540 and higher with usb charging fix)

  7. #256
    Junior Member
    Join Date
    Feb 2012
    Location
    Thailand
    Posts
    4
    Rep Power
    0

    Default

    Working fine on
    i-mobile (Thailand) i-STYLE 7.9 DTV
    Streetpilot 2.37 (res 800 by 480) Android 4.4.2
    Last edited by tomsaksith; 29th October 2015 at 07:45.

  8. #257
    Junior Member
    Join Date
    Sep 2014
    Location
    China
    Age
    46
    Posts
    1
    Rep Power
    0

    Default

    Works on LG G Pad 8.3 (LG V500) with Lolipop 5.11 rooted.

    Thanks.

  9. #258
    Member + mollex's Avatar
    Join Date
    May 2011
    Location
    Holland
    Posts
    41
    Rep Power
    6

    Default

    New question / problem.

    I was a happy user with CNEUNTU2016.20 on my Nexus 2013 WiFi v2 with Android 5.1.1.
    This morning Google updated my Nexus to Android 6.0 and now Street Pilot stops working immediately after start-up.

    What do I have to do in order to let in run OK again?
    Is it a known problem?
    Anybody?

    In the meantime I will use Sygic 15.5.7 as an alternative .

  10. #259
    Moderator

    flagmax's Avatar
    Join Date
    Jun 2014
    Location
    Ca
    Posts
    609
    Rep Power
    331

    Default

    Quote Originally Posted by mollex View Post
    New question / problem.

    I was a happy user with CNEUNTU2016.20 on my Nexus 2013 WiFi v2 with Android 5.1.1.
    This morning Google updated my Nexus to Android 6.0 and now Street Pilot stops working immediately after start-up.

    What do I have to do in order to let in run OK again?
    Is it a known problem?
    Anybody?

    In the meantime I will use Sygic 15.5.7 as an alternative .
    Few of our members reported the same issue (6.0 missing older API) that causes Streetpilot to crash on Android 6.0. At this time I don't know of any fix. Perhaps there is compatibility mode setting in 6.0?

    We can hope for Google to fix the issue in 6.x or for Asus to update Streetpilot. As soon as Google releases SDK with 6.0, I will try to look in the details of the problem and possible a work around.

    Sorry for the bad news.

  11. #260
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    LG G4 will recive 6.0 update soon and when i will update my device, will see if i have the same error and if can find fix
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 26 of 44 FirstFirst ... 16242526272836 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.