Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 21 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 201
  1. #101
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Quote Originally Posted by bdcyl1 View Post
    i use malsingmap and put it inside the folder .system as gmapprom.img
    then i gave another map from malfreemap and put in in map folder as mfm.img
    when i open my street pilot it will loading and then pop up message say loading error and the program stop.
    but if i delete the map from malsingmap and opedn street pilot again, then no prob and can use...
    so here y happen like that?
    Imho, SP crashes because the 2 maps cover the same area, in nuvis this always gives problems and must deselect in maps list the one you are not using.
    Device doesnt know which one should display and crashes.
    Anyway as flagmax wrote, maps compiled by CGPSMapper have problems with routing and in recalculating routes.

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #102
    Member
    Join Date
    Jun 2013
    Location
    malaysia
    Age
    36
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Imho, SP crashes because the 2 maps cover the same area, in nuvis this always gives problems and must deselect in maps list the one you are not using.
    Device doesnt know which one should display and crashes.
    Anyway as flagmax wrote, maps compiled by CGPSMapper have problems with routing and in recalculating routes.

    sent with my phone
    i alrd untick it, but still have problem...

  4. #103
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Don't untick it, disable it.

    Do like this:

    - Rename folder map to example Map10
    - close SP
    - Go under aplication and Force close SP apk
    - Run again SP over icon and try if now error desapire

  5. #104
    Member +
    Join Date
    May 2011
    Location
    Italy
    Age
    41
    Posts
    37
    Rep Power
    6

    Default

    Please does it work on S3 neo kk 4.4.2 with 1280x720?

    Inviato dal mio K015 con Tapatalk

  6. #105
    Moderator

    flagmax's Avatar
    Join Date
    Jun 2014
    Location
    Ca
    Posts
    609
    Rep Power
    331

    Default

    Quote Originally Posted by Masami1975 View Post
    Please does it work on S3 neo kk 4.4.2 with 1280x720?

    Inviato dal mio K015 con Tapatalk
    There is very good chance it will work.

    Find your matching path, then download the same path apk and installed. Run it. If you get to Main menu then it's a good sign. Then copy the Garmin folder and maps.

  7. #106
    Member
    Join Date
    May 2014
    Location
    a
    Age
    39
    Posts
    19
    Rep Power
    0

    Default

    SP works great. What a pity no luck in intel platforms.

  8. #107
    Junior Member
    Join Date
    Mar 2014
    Location
    Indonesia
    Age
    30
    Posts
    2
    Rep Power
    0

    Default

    I have white screen on zenfone 5 kitkat 4.4.2
    Res 7201080. Any idea for this?

  9. #108
    Junior Member
    Join Date
    Jan 2015
    Location
    South Africa
    Posts
    6
    Rep Power
    0

    Default

    Hi flagmax and others.

    I have it working great on my 480 x800 phone S7582, on a Galaxt tab S, etc.

    However, I get this rather strange screen on my Galaxy Tab 3 lite 7inch (1024 x 600). Android 4.2.2

    I have tried various APKs with correct paths, etc but all come up like that.

    The map path is correct, can see (and select) the maps under mymaps.

    If I zoom out I will eventually see the basemap.

    Anyone had this before?

    Will be sooooo happy for a solution.

    (Also happens with ver 2.3.
    Attached Images Attached Images

  10. #109
    Moderator

    flagmax's Avatar
    Join Date
    Jun 2014
    Location
    Ca
    Posts
    609
    Rep Power
    331

    Default

    deonl,

    I've seen this problem before but have not see a solution for it. You are right about it is a strange problem. Maybe you can try upgrading your OS if possible. I honestly don't have any other ideas or advice for you, sorry.

  11. #110
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    @ deonl

    Please try apk for version 800x480 and tell us what will look SP on your device.
    If you wish, you can [Only registered and activated users can see links. ]

 

 
Page 11 of 21 FirstFirst ... 910111213 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.