Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 33 of 42 FirstFirst ... 233132333435 ... LastLast
Results 321 to 330 of 417
  1. #321
    Junior Member
    Join Date
    Feb 2014
    Location
    europe
    Age
    39
    Posts
    4
    Rep Power
    0

    Default

    Works fine on Xperia Z1 Compact(non root, 4.4.4 KK), but: on POI folder are right files, but i can not find, where are POI´s on screen??? Sorry my bad english

  2.    Advertissements


  3. #322
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,616
    Rep Power
    5322

    Default

    No pois on screen in navigation in recent Garmin devices and software.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #323
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    In StreetPilot you will see POI on screen when you create route simulation and then when you stop simulation you can view POI on screen.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #324
    Junior Member
    Join Date
    Feb 2014
    Location
    europe
    Age
    39
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    In StreetPilot you will see POI on screen when you create route simulation and then when you stop simulation you can view POI on screen.
    Not work for me In simulation i dont see POI.

  6. #325
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,616
    Rep Power
    5322

    Default

    Simulation is navigation, no pois. You can see them only when browsing the map

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #326
    Master Snecer's Avatar
    Join Date
    Nov 2010
    Location
    Metropola
    Posts
    45
    Rep Power
    65

    Default

    screenshot2014 08 22 10

    POI in simulation/navigation

  8. #327
    Junior Member
    Join Date
    Feb 2014
    Location
    europe
    Age
    39
    Posts
    4
    Rep Power
    0

    Default

    Ok, this can i see, but i can not see POI icon in Search. In POI folder is my own POI file, that i want to use.

  9. #328
    Member +
    Join Date
    Nov 2010
    Location
    Thailand
    Posts
    59
    Rep Power
    43

    Default

    You can't see pois list in the Custom POIS search but the trick is, when you name the pois you should give the prefix or suffix common keyword name of the group then you can search your Custom POIS list by keyword common name in Where to.

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  10. #329
    Junior Member
    Join Date
    Jan 2012
    Location
    Singapore
    Posts
    5
    Rep Power
    0

    Default

    Hi all,

    Newbie here... anyone done the Garmin onto a Redmi Note?

    I tried to install but apparently it's not able to detect the map.

  11. #330
    Junior Member
    Join Date
    Apr 2010
    Location
    Atlantic city
    Posts
    1
    Rep Power
    0

    Default

    Hi Guys
    Works on Xperia Z Thank you, I need to find the vehicle icons and English voice now, can anybody help.

    O.K. I got the vehicle icons working now for the voice file it is a .rgn is this right and what folder to put it in?
    Last edited by Thugscub; 24th August 2014 at 10:15.

 

 
Page 33 of 42 FirstFirst ... 233132333435 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.