Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 30 of 42 FirstFirst ... 20282930313240 ... LastLast
Results 291 to 300 of 417
  1. #291
    Member
    Join Date
    Aug 2010
    Location
    Idf, France
    Age
    51
    Posts
    16
    Rep Power
    0

    Default

    [QUOTE=aobaob;984200]Thank Post #83 is work with LG G2
    On my LG g2 neither cityexplorer ( public transport and pedestrian ) nor jcv are working. (Oral post # 83)
    What about yours ?

  2.    Advertissements


  3. #292
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,643
    Rep Power
    5328

    Default

    Quote Originally Posted by kersudal View Post
    Quote Originally Posted by aobaob View Post
    Thank Post #83 is work with LG G2
    On my LG g2 neither cityexplorer ( public transport and pedestrian ) nor jcv are working. (Oral post # 83)
    What about yours ?
    For JCV read [Only registered and activated users can see links. ]
    for JCV, same post at :JCV test
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #293
    Member
    Join Date
    Mar 2010
    Location
    UAE
    Posts
    11
    Rep Power
    0

    Default

    any one found a solution for JCV why its not showing, either white on daytime or black on night time?!

  5. #294
    Junior Member kangoboy's Avatar
    Join Date
    Aug 2014
    Location
    Indonesia
    Posts
    1
    Rep Power
    0

    Default

    Working on LG OGP With Kikat 4.4.2

  6. #295
    Member
    Join Date
    Mar 2010
    Location
    UAE
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by kangoboy View Post
    Working on LG OGP With Kikat 4.4.2
    I have Note 3 with Kitkat 4.4.2, everything is working except JCV.

    and yeah the language which is right-to-left (Arabic) is inverted, so only these 2 problems, other than that, works great!

  7. #296
    Junior Member
    Join Date
    Oct 2008
    Location
    Indonesia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by naser010 View Post
    I have Note 3 with Kitkat 4.4.2, everything is working except JCV.

    and yeah the language which is right-to-left (Arabic) is inverted, so only these 2 problems, other than that, works great!
    It's needs about 15 sec for blank/black screen before the SP running, does it normal?

    Sent from my LG-E988 using Tapatalk

  8. #297
    Member
    Join Date
    Mar 2010
    Location
    UAE
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by kuyabatok View Post
    It's needs about 15 sec for blank/black screen before the SP running, does it normal?

    Sent from my LG-E988 using Tapatalk
    sorry I didn't understand, what do you mean by It needs 15 sec before SP running?

    if you mean start up time, its just seconds, not more than 5 seconds

  9. #298
    Member
    Join Date
    Jan 2013
    Location
    EGYPT , Syria , And Saudi Arabia
    Age
    28
    Posts
    28
    Rep Power
    20

    Default

    hi
    i tried this file on my samsung galaxy note 10.1 with kitkat stock 4.4.2 1280x800 resolution , 3SP2.33_extSdCard_Garmin_NO_ROOT_by_rf711
    intallation was ok but when i start the app
    and i cant access garmin ... the message tells me only avalable in padfone mode

    i am rooted

    update : applied fix by orak ... now works .. thank you all

    update : while screen casting via chromecast garmin gives external display not supported message ... any fix ?
    Last edited by sniper9911; 11th August 2014 at 10:37.

  10. #299
    Junior Member
    Join Date
    Oct 2008
    Location
    Indonesia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by naser010 View Post
    any one found a solution for JCV why its not showing, either white on daytime or black on night time?!
    Put JVC file in .Systems folder, it's working for me

  11. #300
    Junior Member
    Join Date
    Oct 2008
    Location
    Indonesia
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by naser010 View Post
    sorry I didn't understand, what do you mean by It needs 15 sec before SP running?

    if you mean start up time, its just seconds, not more than 5 seconds

    Yes start up needs about 15 sec, black screen appear before running

 

 
Page 30 of 42 FirstFirst ... 20282930313240 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.