Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 22 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 211
  1. #81
    Member + wahyu_pras's Avatar
    Join Date
    May 2011
    Location
    indonesia
    Posts
    41
    Rep Power
    6

    Default

    Quote Originally Posted by catymag View Post
    I can open it with notepad and edit it


    You can try to use it with free maps like OSM, read the thread to be able to use search function off line.
    Garmin maps are not available in your zone.
    I've tried to include a map, the name D3322110A.img, I put it in a folder
    sdcard0/android/data/com.garmin.android.apps.viago/files/garmin
    and the result still appears that my country is not entered in the zone.
    I did not change country_codes_generated.gar.
    if there is something wrong in the settings? thx caty

    like this display thtat my country is not zone
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #82
    Member +
    Join Date
    Sep 2009
    Location
    Greece
    Posts
    81
    Rep Power
    28

    Default

    Quote Originally Posted by catymag View Post
    As I know Viago doesn't accept Garmin unlocked .IMGs,
    It sees regularly bought .IMGs and free maps only.
    Confirmed.
    For the moment Garmin Viago works fine (off-line) with the Pegasus Greek map

  4. #83
    Member
    Join Date
    Nov 2013
    Location
    Brazil
    Posts
    15
    Rep Power
    0

    Default

    Mr. Sylar, I have bought the entire map of Latin America and you country is included too. You have to put the information PY inside the file country_codes_generated.gar how informed in this post.

  5. #84
    Junior Member
    Join Date
    Apr 2014
    Location
    Argentina
    Posts
    2
    Rep Power
    0

    Default

    Hi everyone... I want to share my experience with viago...
    I've installed it, then patched it with lucky patcher (it give me 20% of efectiveness and works fine!).
    Then installed maps from project "Mapear" from Argentina in the folder Garmin. I've copied the GMAPSUPP.img file, then copy the file country_codes_generated.gar with the following data in it: {"GMAPSUPP.img":"AR"}.
    With the last file you can do searches offline. It works like a charm.
    At the moment, i'm looking for a way for custom POIs to work... I've searched over internet, and i've found that custom POIs can be copied en POI folder, but they don't show up as an alert...or even be searched... Maybe it is related to the "Mobile alert" feature (that can be bought from the app).
    Anyone how knows how to get POIs working???

  6. #85
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Quote Originally Posted by nikeman2k View Post
    Maybe it is related to the "Mobile alert" feature (that can be bought from the app).
    Yes it is, speedcams alerts don't work if you dont buy "Mobile alert"
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #86
    Member
    Join Date
    Dec 2008
    Location
    Paraguay
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by VOLTEI View Post
    Mr. Sylar, I have bought the entire map of Latin America and you country is included too. You have to put the information PY inside the file country_codes_generated.gar how informed in this post.
    cant fix my problem..

    look:





    Quote Originally Posted by nikeman2k View Post
    Hi everyone... I want to share my experience with viago...
    I've installed it, then patched it with lucky patcher (it give me 20% of efectiveness and works fine!).
    Then installed maps from project "Mapear" from Argentina in the folder Garmin. I've copied the GMAPSUPP.img file, then copy the file country_codes_generated.gar with the following data in it: {"GMAPSUPP.img":"AR"}.
    With the last file you can do searches offline. It works like a charm.
    At the moment, i'm looking for a way for custom POIs to work... I've searched over internet, and i've found that custom POIs can be copied en POI folder, but they don't show up as an alert...or even be searched... Maybe it is related to the "Mobile alert" feature (that can be bought from the app).
    Anyone how knows how to get POIs working???
    i do it this! i put my map in all possible names and modified my codes and dont work...

  8. #87
    Junior Member
    Join Date
    Apr 2014
    Location
    Argentina
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Sylar_jp View Post
    cant fix my problem..

    i do it this! i put my map in all possible names and modified my codes and dont work...
    Hi Sylar_jp, can you post here what is in the file country_codes_generated.gar? The name of the file gmapsupp.img is in capitals? In my case i keep the capitals as it is in the file name of the img... Is the locale code in the country_codes_generated.gar file in the correct form and the code is related to the map you have? (notice that there are maps for zones and for countries, and they have diferent codes for each other...)
    If none of this is resolve your problem... i don't know what else could be...

  9. #88
    Member
    Join Date
    Dec 2008
    Location
    Paraguay
    Posts
    18
    Rep Power
    0

    Default

    hi man!
    as you see, I am from Paraguay. also use the map of Mapping plus one apart from Paraguay who manage locally that is more complete than the draft map and pass it to a USB flash drive to generate the map .. me finally goes with the name gmapsupp.img (lowercase) and and pass it to uppercase also to try.
    I put the code in country_codes_generated is this:

    {"gmapsupp.img":"AR,LA,BR,PY"}
    my map i rename: gmapsupp.img

    i trie GMAPSUPP.img and change in contry codes but nothing..

  10. #89
    Master
    Join Date
    Dec 2012
    Location
    Russia
    Posts
    47
    Rep Power
    138

    Default

    Quote Originally Posted by catymag View Post
    Yes it is, speedcams alerts don't work if you dont buy "Mobile alert"
    Tell us more about that.
    I installed a custom POI. The program sees them, and displays on the screen, but without sound. No visual notification of a specific point
    Do I need to just buy a POI?
    How to do that would have worked, too, custom POI?

  11. #90
    Master
    Join Date
    Jun 2011
    Location
    Mexico
    Posts
    138
    Rep Power
    97

    Default

    Garmin viago
    Frequently Asked Questions
    Code:
    Please Login or Register to see the links

 

 
Page 9 of 22 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.