Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 70 of 71 FirstFirst ... 206068697071 LastLast
Results 691 to 700 of 708
  1. #691
    Member +
    Join Date
    Mar 2010
    Location
    Doncaster, England
    Posts
    47
    Rep Power
    7

    Default

    Quote Originally Posted by catymag View Post
    How has been made that unlocked .img? Try to use an original file unlocked by gimgunlock

    sent with my S5
    This map already unlocked ...... Garmin City Navigator Europe NTU (Unicode) 2015.40 Full Europe included G2S (D2925180A.G2S), JCV(D3048180A.JCV High Resolution)+3D-Buildings.
    Name of the map: OEM CN Europe NTU 2015.40
    Created with Mapinstall 4.0.4
    All unlocked

  2.    Advertissements


  3. #692
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5332

    Default

    Don't use search bar but only WORKING way to search for an address is to create and use the "Address" shortcut.

    106fv5f
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #693
    Member +
    Join Date
    Mar 2010
    Location
    Doncaster, England
    Posts
    47
    Rep Power
    7

    Default

    Quote Originally Posted by catymag View Post
    Don't use search bar but only WORKING way to search for an address is to create and use the "Address" shortcut.

    106fv5f
    Thank you .... it works now.
    many thanks catymag.

  5. #694
    Member +
    Join Date
    Mar 2010
    Location
    Doncaster, England
    Posts
    47
    Rep Power
    7

    Default

    I have a problem. i wonder if anyone can help.
    Originally, I loaded StreetPilot onto my Samsung Galaxy S2 following the instructions in the first twp posts and it worked.
    I used 2.16 no root sdcard.apk since my phone is not rooted.

    Then I decided to try to load SP onto an external SD card using 2.16 extSdCard no root add language.apk and that worked.
    The SD card that I used was not the one in my phone (which was pretty much full) but a blank freshly formatted one.

    So far so good. But then I decided that I wanted SP back on my phone's memory (internal SD card if you like).
    So I overwrote 2.16 extSdCard no root add language.apk with 2.16 no root sdcard.apk.
    When I started SP everything was there including maps, but SP asked me for a 'locale', which sort of suggested that it didn't know where I was.
    I chose United Kingdom and then when I went to view the map I was located in London and it couldn't get a satellite fix to put me where I actually am in Doncaster in Yorkshire, England.
    Acquiring satellites folllowed by failure to locate my position.

    So I put the fresh external SD card back in and reloaded 2.16 extSdCard no root add language.apk to overwrite 2.16 no root sdcard.apk thinking that what once worked would do so again, but I got the same no satellie fix scenario.

    So I erased everything and started from scratch using original Garmin folder and maps and .apks, both on the phone and on the external SD card, still I get the GPS not getting a fix (even though it is switched on at my phone).

    It is almost like, I only had ONE chance to get it right per card and that there is something then embedded on my device that prevents reloading of SP on my device.
    What is it that is stopping the GPS part working?

  6. #695
    Master
    Join Date
    Jun 2011
    Location
    thailand
    Posts
    101
    Rep Power
    57

    Default

    try
    on first page touch gps signal at the left of top
    next page press GPS Setting some may go to page Location services
    check this page again

  7. #696
    Member +
    Join Date
    Mar 2010
    Location
    Doncaster, England
    Posts
    47
    Rep Power
    7

    Default

    Quote Originally Posted by chinnachot View Post
    try
    on first page touch gps signal at the left of top
    next page press GPS Setting some may go to page Location services
    check this page again
    Thank you, it is solved.
    i didn't even know it was an active button as well as signal indicator.

    While you are on, can you tell me what the G2S folder is and where it goes please?

    Edit:
    i know what it is now thanks .... no need to reply.
    Last edited by Stand-Offish; 2nd May 2015 at 23:49.

  8. #697
    Junior Member
    Join Date
    Jun 2015
    Location
    St. Pete
    Posts
    1
    Rep Power
    0

    Default

    Is it possible to populate this using the Garmin updater?

  9. #698
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5332

    Default

    Quote Originally Posted by KC Colonel View Post
    Is it possible to populate this using the Garmin updater?
    You can put the garmindevice.xml in Garmin folder in sd and run Webupdater to get some files
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #699
    Senior Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    114
    Rep Power
    7

    Default

    I have got small problem with 2.22 , poi not working
    Can one advise me how I can make poo working

  11. #700
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    640

    Default

    Quote Originally Posted by mmyhassan View Post
    I have got small problem with 2.22 , poi not working
    Can one advise me how I can make poo working
    User created "poo" works fine. Cyclop alerts won't work (well unless you do some magic to it) because Street Pilot software doesn't have function to handle Cyclop alert records. Your answer is posted in the other thread.

 

 
Page 70 of 71 FirstFirst ... 206068697071 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.