Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 35 of 71 FirstFirst ... 25333435363745 ... LastLast
Results 341 to 350 of 708
  1. #341
    Member
    Join Date
    Oct 2010
    Location
    Oz
    Posts
    25
    Rep Power
    24

    Default

    Quote Originally Posted by catymag View Post
    Address is 0x18dd894
    Thanks catymag, I have tried editing the libgarminos file for hardcorereznik with "mnt/sdcard-ext/" file location. It is here: [Only registered and activated users can see links. ]

    Change the file name back to libgarminos.os before putting back in directory.
    Attached Files Attached Files
    Last edited by catymag; 6th September 2013 at 12:23. Reason: attached file to avoid deletion

  2.    Advertissements


  3. #342
    Member +
    Join Date
    Aug 2010
    Location
    Italy
    Age
    65
    Posts
    33
    Rep Power
    0

    Default

    Hello,
    following installation instructions in post #1 I have problems with the following files: 3dgmap.img + gmapdem.img.
    I do not know where I can find them. Can anybody help me ?

    I also presume that I will need to replace gmaptz.img with one for Europe (where I live).

    Thank you.

  4. #343
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,634
    Rep Power
    5325

    Default

    Quote Originally Posted by Pussola View Post
    Hello,
    following installation instructions in post #1 I have problems with the following files: 3dgmap.img + gmapdem.img.
    I do not know where I can find them. Can anybody help me ?

    I also presume that I will need to replace gmaptz.img with one for Europe (where I live).

    Thank you.
    gmaptz.img is the same for everyone, 3dgmap.img must be the one given with your version of City Navigator,
    gmapdem.img are posted in this thread:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #344
    Junior Member
    Join Date
    Jun 2012
    Location
    Poland
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by k-gps View Post
    Thanks catymag, I have tried editing the libgarminos file for hardcorereznik with "mnt/sdcard-ext/" file location. It is here: ***Hidden content cannot be quoted.***

    Change the file name back to libgarminos.os before putting back in directory.
    Thanks again for Your help.

    I've downloaded your "libgarminos.so" file and copied into my phone to location presented in first post (off course I've changed its name to "libgarminos.so").
    I've also copied "libgmxt.so" file from first post to be sure at 100% that my .so files are correct (off course I've changed permissions for this file).

    I restarted phone and... I'm still having my problem I cannnot see any maps (including basemap). Every restarting I have to copy .so files to see basemap.

  6. #345
    Member
    Join Date
    Oct 2010
    Location
    Oz
    Posts
    25
    Rep Power
    24

    Default

    Quote Originally Posted by hardcorerzeznik View Post
    I restarted phone and... I'm still having my problem I cannnot see any maps (including basemap). Every restarting I have to copy .so files to see basemap.
    Try moving your img map files (including basemap) to mnt/sdcard-ext/Garmin/Map (like you did in your first post). check if the basemap is spelled correctly. I think one of the rar files had a space in the spelling - it should be gmapbmap.img not gmapbmap .img. Also, check the size of your gmapbmap file. I think some ppl have problems with gmapbmap of 19mb, but the 49mb one is working. Use the one from [Only registered and activated users can see links. ]

    After that if still not working, sorry, I have no more ideas. Maybe try the older 1.49 version?

  7. #346
    Master
    Join Date
    Jun 2011
    Location
    thailand
    Posts
    101
    Rep Power
    57

    Default

    may be this way

    [Only registered and activated users can see links. ]

    read on post #486 #487

  8. #347
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,634
    Rep Power
    5325

    Default

    I can suggest also at : [Only registered and activated users can see links. ]
    post 122 and 156
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #348
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,634
    Rep Power
    5325

    Default

    Guys from now on before asking a question, read with care post n1 and 2 ,or your posted questions will risk to go to the trash not to pollute this thread.
    [Only registered and activated users can see links. ]

    We prefer to keep just relevant questions and infos to avoid users must read dozens of useless posts to find what they need to know.
    And please stay on topic. This thread is about SP v.2.16 on Android 4.1.2 devices

    Thanks for your cooperation.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #349
    Junior Member
    Join Date
    Jul 2013
    Location
    moldova
    Posts
    2
    Rep Power
    0

    Default

    I have installed it on orange san francisco 1, rooted on 4.1.2 JB. Followed the instructions from #1 and 2. And nothing, it installes ok. Didn't put the JCV, because I don't understand how to do it. Copied the 2 files where indicated. Restarted the phone. and when I start the app, appears the black screen for about 5 seconds, and it crashes, doesn't show anything else. Can someone tell what to do to make it go?

  11. #350
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,634
    Rep Power
    5325

    Default

    Have you modified permissions for libgmtx.so ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 35 of 71 FirstFirst ... 25333435363745 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.