Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 71 FirstFirst ... 412131415162464 ... LastLast
Results 131 to 140 of 708
  1. #131
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Default

    Quote Originally Posted by Mixer88 View Post
    I have SGS3 and it works great! Thank you all! I have one little problem, signal icon doesn't working, anybody got some solution?
    Quote Originally Posted by agmoraojr View Post
    Mine too its not working, Sat link is locked, I can able to navigate too..
    I have the same, it works just it seems the SATs don't get a complete lock. Also app will crash to black screen if you press GPS setting button on the satellite screen.

  2.    Advertissements


  3. #132
    Master agoattamer's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    46
    Rep Power
    75

    Default

    Quote Originally Posted by agmoraojr View Post
    catymag,

    I followed your instruction on post#1, but when I run the application it "says unfortunately, streepilot has stop, this error bothers me on all need root apps. Non-rooted apps have no problems, thanks. I'm using S3 4.1.2
    After you install streetpilot you then need to copy libgmxt.so and libgarminos.so to their appropriate locations and give respectful permissions. If you moved those 2 files to their locations before you installed streetpilot you will get this error.
    Last edited by agoattamer; 10th June 2013 at 03:14.

  4. #133
    Member
    Join Date
    May 2009
    Location
    Saudi Arabia
    Posts
    29
    Rep Power
    0

    Default

    Quote Originally Posted by agoattamer View Post
    After you install streetpilot you then need to copy libgmxt.so and libgarminos.so to their appropriate locations and give respectful permissions. If you moved those 2 files to their locations before you installed streetpilot you will get this error.
    ago,
    Thoroughly I followed the instruction, nothing negated

  5. #134
    Member +
    Join Date
    Sep 2009
    Location
    Greece
    Posts
    81
    Rep Power
    28

    Default

    Thanks to all.
    At last Garmin for 4.1.2 (Samsung Galaxy S III mini)
    All OK and nothing to complain if you follow carefully Posts #1 and #2

  6. #135
    Member
    Join Date
    Nov 2009
    Location
    Embu
    Age
    49
    Posts
    28
    Rep Power
    14

    Default

    I have a SGS3 non rooted and installed file 2.16 mntextSdCard no root and it Works perfectly... I even installed the brazilian portuguese text and voice, maps, etc... the only modification I made was to create a map folder inside Garmin and transfered all maps there incluiding gmapbmap, gmatz, gmapdem, gmapprom and alternative maps for brazil... I haven`t tested the junction view because the JVC file for CNSouth América 2014.10 isn`t out yet.

    Just one question is there a User Guide for this StreetPilot... is it the same as the one for Iphone or Windows Phone... if so can anyone post it here or send me a location where I can download it?

  7. #136
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,611
    Rep Power
    5321

    Default

    Quote Originally Posted by caputogio View Post
    I have a SGS3 non rooted and installed file 2.16 mntextSdCard no root and it Works perfectly... I even installed the brazilian portuguese text and voice, maps, etc... the only modification I made was to create a map folder inside Garmin and transfered all maps there incluiding gmapbmap, gmatz, gmapdem, gmapprom and alternative maps for brazil... I haven`t tested the junction view because the JVC file for CNSouth América 2014.10 isn`t out yet.

    Just one question is there a User Guide for this StreetPilot... is it the same as the one for Iphone or Windows Phone... if so can anyone post it here or send me a location where I can download it?
    You have help files in SP. In menus you have a question mark on right top corner.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #137
    Member
    Join Date
    May 2009
    Location
    Saudi Arabia
    Posts
    29
    Rep Power
    0

    Default

    Quote Originally Posted by rastadoof View Post
    I have the same, it works just it seems the SATs don't get a complete lock. Also app will crash to black screen if you press GPS setting button on the satellite screen.
    Heres mine, signal indicator doesn't work
    [Only registered and activated users can see links. ]
    Last edited by agmoraojr; 10th June 2013 at 20:23. Reason: misline

  9. #138
    Member
    Join Date
    Nov 2008
    Location
    Ontario
    Posts
    23
    Rep Power
    0

    Default

    Garmin works fine except junctional view. Can anyone help please?

  10. #139
    Junior Member
    Join Date
    Nov 2007
    Location
    Kuala Lumpur
    Age
    31
    Posts
    3
    Rep Power
    0

    Default

    Hi,
    Great post you have here.
    Thanks for uploading.
    I've installed garmin and everything works great.

    I'm using Samsung S3 4.1.2. But, however the junction view (JCV) does not work during navigation.
    Are there any way to solve the issue?

    Thanks.

  11. #140
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,611
    Rep Power
    5321

    Default

    Quote Originally Posted by paktam View Post
    But, however the junction view (JCV) does not work during navigation.
    Are there any way to solve the issue?

    Thanks.
    Galaxy S2 rooted ,SP posted in starting post +languages +CNEU NTU 2013.41+Nuvi 40/50 NTU D3589070A.JCV

    I tested JCV just in simulation and it works, I disabled highway mode.
    Retry and check please for the right path and for the right file: JCV version must be the same of CN version (2013.41 NTU .img+jcv 2013.41 NTU version).
    Some maps will show jcv with copyright warning (Thai map).
    Path is Phone/Garmin/.System/JCV/DXXXXXA.jcv
    I used Nuvi 40/50 NTU JCV ,not so great as resolution but it works fine in portrait as split screen and in landscape as full screen, 34xx high res. NTU JCV shows a blank window instead, better resolution ,but it shows correctly just when you tap upper blue bar and select the junction you want to see, but it doesnt show in navigation.

    Using NT map you can try series 1xxx jcv and give us feedback
    rzgyiv7

    gxY5Y4W

    fu98Oit

    Copied in post n2
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 14 of 71 FirstFirst ... 412131415162464 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.