Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 71 FirstFirst ... 210111213142262 ... LastLast
Results 111 to 120 of 708
  1. #111
    VIP Master
    Join Date
    Dec 2012
    Location
    Jakarta
    Age
    39
    Posts
    8
    Rep Power
    0

    Default

    ....fortunately I've got files to root my SP galaxy note n7000 JB 4.1.2..which just available just few days ago...so my SP rooted......all files hidden show up in my SP....including .system of garmin....it is easier to manage files after been rooted and followed step by step in post #1....... for using on simulation mode....everything seems works ok....POI such as gas station, food, show....only satellite and battery icon in red color...and pedestrian mode seem working like automotive mode...not as in oregon or garmin asus...which show bearing/course straight line....haven't tried on the road....if still freeze or force closed upon re-calculating....just ok ...at least I still got garmin gps on my SP ....not for the purpose of navigation but for know my position on the map....while looking for and waiting updates to fixing this problems....

  2.    Advertissements


  3. #112
    Junior Member
    Join Date
    May 2010
    Location
    Slowakai
    Posts
    6
    Rep Power
    0

    Default

    I am just reporting that for now, my phone is dead ... after superdrain battery 100% in 3 hours (one core have been used 100% and i couldnt find which process did that) I have decided for factory reset of the phone, but it is stuck on samsung logo for 7 hours so I hope Odin do the trick. THen I am going to test streetpilot again, it is one of the "must have" app in my phone ... besides battery drain it works without a single problem (only battery icon was still red, garmin showed that battery is almost dead even if the phone was fully charged)

  4. #113
    VIP Master
    Join Date
    Dec 2012
    Location
    Jakarta
    Age
    39
    Posts
    8
    Rep Power
    0

    Default

    finally and surprisingly.....it works smoothly....navigating and recalculating flows as same as nuvi....

    I use apk : [Only registered and activated users can see links. ]

    libgarminos.so : [Only registered and activated users can see links. ]

    libgmxt.so : [Only registered and activated users can see links. ]

    follow step by step as in post #1
    see this : [Only registered and activated users can see links. ]

    my SP : galaxy note N7000 JB 4.1.2 rooted

    gmapbmap : [Only registered and activated users can see links. ]


    thx so much....thx to catymag...
    Last edited by kipingky; 8th June 2013 at 08:28.

  5. #114
    Member rastadoof's Avatar
    Join Date
    Sep 2011
    Location
    Behind you
    Posts
    27
    Rep Power
    22

    Default

    Working fine on my S3, except the volume.

  6. #115
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,587
    Rep Power
    5315

    Default

    Quote Originally Posted by castielo View Post
    I am just reporting that for now, my phone is dead ... after superdrain battery 100% in 3 hours (one core have been used 100% and i couldnt find which process did that)
    Read posts above (107), enabled GPS signal drains battery, like a normal Nuvi ,phone must be attached to power cable if you use it for long.
    Make this try: run Google maps with GPS enabled

    Quote Originally Posted by andy1 View Post
    I have copy Cyclops unlocked to POI folder but they do not show.
    Do they work for anybody?

    A
    SP cant see encrypted gpi files, Cyclops are encrypted, use SCDB. No sound ,but they appear on map.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #116
    Junior Member
    Join Date
    May 2010
    Location
    Slowakai
    Posts
    6
    Rep Power
    0

    Default

    No, I had GPS turned off, Streetpilot was also off ! X times restarted phone, killed a lot of system processes or programs ... I had to flash new android completly, I have been fighting with that for 8 hours, even after flashing with Odin my phone was the same battery draining, but I figure it out so now it is ok again, Garmin is running again, no battery drain anymore but I am fighting with Garmin now ... everytime I start ST, I have to set up language, voice, theme ... so annoying


    everytime I start ST, I have to set up language, voice, theme ... so annoying
    Note by catymag: read with care post n1

  8. #117
    Member +
    Join Date
    Mar 2012
    Location
    Planet Earth
    Posts
    34
    Rep Power
    8

    Default

    Quote Originally Posted by castielo View Post
    No, I had GPS turned off, Streetpilot was also off ! X times restarted phone, killed a lot of system processes or programs ... I had to flash new android completly, I have been fighting with that for 8 hours, even after flashing with Odin my phone was the same battery draining, but I figure it out so now it is ok again, Garmin is running again, no battery drain anymore but I am fighting with Garmin now ... everytime I start ST, I have to set up language, voice, theme ... so annoying
    You have to have a gps fix (Do it outside house/building ) before it stores the settings.

  9. #118
    Master agoattamer's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    46
    Rep Power
    75

    Default

    Quote Originally Posted by castielo View Post
    No, I had GPS turned off, Streetpilot was also off ! X times restarted phone, killed a lot of system processes or programs ... I had to flash new android completly, I have been fighting with that for 8 hours, even after flashing with Odin my phone was the same battery draining, but I figure it out so now it is ok again, Garmin is running again, no battery drain anymore but I am fighting with Garmin now ... everytime I start ST, I have to set up language, voice, theme ... so annoying



    Note by catymag: read with care post n1


    And close streetpilot by hitting the backbutton and selecting "OK". Don't exit using your "Home" button.

  10. #119
    Junior Member
    Join Date
    Sep 2008
    Location
    zimbabve
    Posts
    6
    Rep Power
    0

    Default

    Battery bar still not working satelite bar not working also Huawei P1 U9200 dual core

  11. #120
    Member
    Join Date
    Oct 2008
    Location
    world
    Posts
    21
    Rep Power
    0

    Default

    the one for ext card 24MB only works for me, but touch screen issues, cannot enter nothing...
    An the version for internal card works perfect, but only 4GB so cannot use it,...
    I have non rooted L9 with 4.1.2... is there a solution for working version for ext card with this phone? And what could be a problem with touch screen issues? Thanks in advenced!

 

 
Page 12 of 71 FirstFirst ... 210111213142262 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.